Home > MLS and EIGRP Sim

MLS and EIGRP Sim

October 10th, 2018 in Lab Sim, LabSim Go to comments

Question

You have been tasked with configuring multilayer SwitchC, which has a partial configuration and has been attached to RouterC as shown in the topology diagram.

You need to configure SwitchC so that Hosts H1 and H2 can successful ping the server S1. Also SwitchC needs to be able to ping server S1. Due to administrative restrictions and requirements you should not add/delete VLANs, changes VLAN port assignments or create trunk links. Company policies forbid the use of static or default routing. All routes must be learned via EIGRP 650 routing protocol.

You do not have access to RouterC, RouterC is correctly configured. No trunking has been configured on RouterC.
Routed interfaces should use the lowest host on a subnet when possible. The following subnets are available to implement this solution:
– 10.10.10.0/24
– 190.200.250.32/27
– 190.200.250.64/27
Hosts H1 and H2 are configured with the correct IP address and default gateway.
SwitchC uses Cisco as the enable password.
Routing must only be enabled for the specific subnets shown in the diagram.

EIGRP_MLS_sim.jpg

Answer and Explanation

In real life, there are two ways to configure interVLAN routing in this case:

+ Use RouterC as a “router on a stick” and SwitchC as a pure Layer2 switch. Trunking must be established between RouterC and SwitchC.
+ Only use SwitchC for interVLAN routing without using RouterC, SwitchC should be configured as a Layer 3 switch (which supports ip routing function as a router). No trunking requires.

The question clearly states “No trunking has been configured on RouterC” so RouterC does not contribute to interVLAN routing of hosts H1 & H2 -> SwitchC must be configured as a Layer 3 switch with SVIs for interVLAN routing.

We should check the default gateways on H1 & H2. Click on H1 and H2 and type the “ipconfig” command to get their default gateways.

C:\>ipconfig

We will get the default gateways as follows:

Host1:
+ Default gateway: 190.200.250.33

Host2:
+ Default gateway: 190.200.250.65

Now we have enough information to configure SwitchC (notice the EIGRP AS in this case is 650)

Note: VLAN2 and VLAN3 were created and gi0/10, gi0/11 interfaces were configured as access ports so we don’t need to configure them in this sim.

SwitchC# configure terminal
SwitchC(config)# int gi0/1
SwitchC(config-if)#no switchport -> without using this command, the simulator does not let you assign IP address on Gi0/1 interface.
SwitchC(config-if)# ip address 10.10.10.2 255.255.255.0 ->RouterC has used IP 10.10.10.1 so this is the lowest usable IP address.
SwitchC(config-if)# no shutdown
SwitchC(config-if)# exit
SwitchC(config)# int vlan 2
SwitchC(config-if)# ip address 190.200.250.33 255.255.255.224
SwitchC(config-if)# no shutdown
SwitchC(config-if)# int vlan 3
SwitchC(config-if)# ip address 190.200.250.65 255.255.255.224
SwitchC(config-if)# no shutdown
SwitchC(config-if)#exit
SwitchC(config)# ip routing (Notice: MLS will not work without this command)
SwitchC(config)# router eigrp 650
SwitchC(config-router)# network 10.10.10.0 0.0.0.255
SwitchC(config-router)# network 190.200.250.32 0.0.0.31
SwitchC(config-router)# network 190.200.250.64 0.0.0.31

NOTE : THE ROUTER IS CORRECTLY CONFIGURED, so you will not miss within it in the exam , also don’t modify/delete any port just do the above configuration. Also some reports said the “no auto-summary” command can’t be used in the simulator, in fact it is not necessary because the network 190.200.0.0/16 is not used anywhere else in this topology.

After configure everything you should check the routing table of SwitchC (with the “show ip route” command”) to see if there are any EIGRP entries there. Also try pinging from Host1 & Host2 to the Server S1. If the pings are successful then your configuration is correct.

Also make sure you use the correct EIGRP AS number (in the configuration above it is 650 but it will change when you take the exam) but we are not allowed to access RouterC so the only way to find out the EIGRP AS is to look at the exhibit above. If you use wrong AS number, no neighbor relationship is formed between RouterC and SwitchC.

In fact, we are pretty sure instead of using two commands “network 190.200.250.32 0.0.0.31” and “network 190.200.250.64 0.0.0.31” we can use one simple command “network 190.200.0.0” because it is the nature of distance vector routing protocol like EIGRP: only major networks need to be advertised; even without “no auto-summary” command the network still works correctly. But in the exam the sim is just a flash based simulator so we should use two above commands, just for sure. But after finishing the configuration, we can use “show run” command to verify, only the summarized network 190.200.0.0 is shown.

Other lab-sims in this site:

LACP with STP Sim
VTP Lab 2
VTP Lab
Spanning Tree Lab Sim
AAAdot1x Lab Sim

Comments
Comment pages
1 5 6 7 50
  1. MeMe
    November 24th, 2018

    Please share the latest dumps with me as well {email not allowed}

  2. Anonymous
    November 24th, 2018

    Please share the latest dumps with me as well o.darcy123 @gmail.com

  3. Team_Stark
    December 9th, 2018

    HEY GUYS!
    I have a CCNP SWITCH DUMPS(SEPTEMBER 14 2018 UPDATED)

    LET’S TRADE! I NEED THE LATEST CCNA R&S DUMPS!
    EMAIL ME FIRST THE DUMPS AT THE FOLLOWING EMAIL:
    darksidius101(at)gmail(dot)com

    I WILL CHECK IT AND REPLY TO YOU BEFORE SATURDAY(Dec. 17, 2018)

    IT IS OK IF YOU DO WON’T TRUST ME :)

  4. Pertl
    January 2nd, 2019

    JUST 20 $, TO GUARANTEE your Success.

    CCNA R&S
    200-125 CCNA = 587 Q&As DUMPs + LABs
    100-105 ICND1 = 554 Q&As DUMPs + LABs
    200-105 ICND2 = 268 Q&As DUMPs + LABs
    CCNP R&S
    ROUTE = 227 Q&As DUMPS + LABs
    SWITCH = 287 Q&As DUMPs + LABs
    TSHOOT = 180 Q&As DUMPs + Tickets
    CCIE R&S
    400-101 WRITTEN = 114 Q&As DUMPS

    At web :
    t2m.io/qkhTw5dQ

  5. Anonymous
    January 4th, 2019

    does anyone have the link for the lab on packet tracer ?

  6. Prab
    January 7th, 2019

    Please share the dumps {email not allowed}

  7. Nonya
    January 10th, 2019

    Does anyone know if they change up the questions if you are taking the CCNP switch exam or any exam for a 2nd or 3rd time?

  8. Osya
    February 28th, 2019

    Valid CCNP materials.
    CCNP Switch 300-115
    Pass 21.02.2019
    969/1000
    Some questions were new. (5 of 47)
    And some old questions were with incorrect answers.(I have corrected answers in vce format only)

    Don’t worry!

    I used IPHelper dumps. I would like to recommend to you it!

    https : // dropmefiles . com / Ius8X

    Enter address without Spaces. I uploaded pdf.

  9. Anonymous
    March 14th, 2019

    Osya,

    the dumps were deleted. can you post it again.

    thanks

  10. nahas
    March 16th, 2019

    Because of the statement “Routed interfaces should use the lowest host on a subnet when possible”,
    I thought I hat to configure the access ports as routed ports instead of creating SVI interface for vlan2 and vlan3.
    Probably isn’t correct but it’s working too!

  11. 1984wolf
    March 28th, 2019

    Osya,

    the dumps were deleted, can you post it again, please.

    Thanks

  12. All
    April 14th, 2019

    We should use ” no auto-summary” in exam?

  13. Anonymous
    April 19th, 2019

    Hi everyone,

    Please, if you can send valid 300-115 dumps to (( zdarsadze @ gmail . com ))

  14. shivali
    May 8th, 2019

    Hello osya
    dumps were deleted can you please upload it again

  15. mousti
    May 13th, 2019

    nahas
    The idea behind the lab is to config SVI not routing. it a switching exam so don t use layer physical interface but SVI to do it

  16. Osya
    May 16th, 2019

    You guys can email me: cisco4career(at)gmail(dot)com

  17. Simon
    May 17th, 2019

    Thanks Osya for valid dumps. Do you have INE video training forCCNP?

  18. Osya
    May 17th, 2019

    Yes. Please email me coz we are not able to upload files here. thanks

Comment pages
1 5 6 7 50
  1. No trackbacks yet.