Home > Share your SWITCH v2.0 Experience

Share your SWITCH v2.0 Experience

February 7th, 2015 in SWITCH 300-115 Go to comments

Please share with us your materials, the way you learned, your feeling and experience after taking the SWITCH v2.0 exam… But please DO NOT share any information about the detail of the exam or your personal information, your score, exam date and location, your email…

Note: Posting email is not allowed in the comment section.

Your posts are warmly welcome!

Comments
Comment pages
1 263 264 265 742
  1. MAC
    May 24th, 2017

    Just on the STP-LACP LAB. there should be no need to declare the protocol LCAP?

    SWA(config-if)#channel-protocol lacp

    Any views?

  2. Sniper
    May 24th, 2017

    @RatedR I will have to try it tommorow. Someone said the results on exam differed from the on tested on packet tracer.

    Can you also advice what labs should i focus more?

  3. RatedR
    May 24th, 2017

    @Sniper i’m yet to give the exam , looking at the comments all got LACP , AAA Labs

  4. user
    May 24th, 2017

    @MAC, I would still use “channel-protocol lacp” just in case, even someone says its not necessary. Many who passed the exam use it, so it’s not worth of leaving it out as it could deduct points if not implemented.

  5. MAC
    May 24th, 2017

    @user good point, I’m not sure how intelligent the Sims are in the exam. I think that the marking system is tight for the LABs leaving little room for error. My second attempt will be interesting only had 38 questions 790 pass mark.

    I know that the number of total questions has increased but has the pass mark increased also?

  6. user
    May 24th, 2017

    Its still 790/1000 as everyone said. Not only SWITCH increased their test bank, but also ROUTE from 49 to 56 questions as well, according to digitaltut.

    When I did my ROUTE exam on the 3rd week of March, it was 49 questions back then. One week later, it increases to 56. I was lucky to book before the last week.

  7. RatedR
    May 24th, 2017

    Which statement about using EtherChannel on Cisco IOS switches is true?

    A. A switch can support up to eight compatibly configured Ethernet interfaces in an EtherChannel.
    The EtherChannel provides full-duplex bandwidth up to 800 Mbps only for Fast EtherChannel or 8 Gbps only for Gigabit EtherChannel.
    B. A switch can support up to 10 compatibly configured Ethernet interfaces in an EtherChannel. The EtherChannel provides full-duplex bandwidth up to 1000 Mbps only for Fast EtherChannel or 8 Gbps only for Gigabit EtherChannel.
    C. A switch can support up to eight compatibly configured Ethernet interfaces in an EtherChannel. The EtherChannel provides full-duplex bandwidth up to 800 Mbps only for Fast EtherChannel or 16 Gbps only for Gigabit EtherChannel.
    D. A switch can support up to 10 compatibly configured Ethernet interfaces in an EtherChannel. The EtherChannel provides full-duplex bandwidth up to 1000 Mbps only for Fast EtherChannel or 10 Gbps only for Gigabit EtherChannel.

    what is the right answer ?

    Found one link that sayas EtherChannel actually aggregates individual Ethernet links into a single logical link that provides bandwidth up to 1600 Mbps, in the case of Fast Ethernet, or 16 Gbps when Gigabit interfaces are used to create the logical link

    http://www.pearsonitcertification.com/articles/article.aspx?p=1829345

  8. Mat
    May 24th, 2017

    @RatedR i would say A. as per – The EtherChannel provides full-duplex bandwidth up to 8 Gb/s (Gigabit EtherChannel) or 80 Gb/s (10-Gigabit EtherChannel) between your switch and another switch or host.

    from http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst3750x_3560x/software/release/12-2_55_se/configuration/guide/3750xscg/swethchl.html

    I know that source refers to Gig interfaces but i dont think you can achieve full speed if you bundle 16 Fa interfaces..

  9. Goober
    May 24th, 2017

    Ethernet = 100MB….it is a trick question. Pay attention to the port TYPE in that question. It is actually in the Cisco Official Cert Guide Switch book if I recall correctly – etherchannel section.

  10. Jack
    May 24th, 2017

    Hello friends. Just got from tshoot and now mostly will be preparing for switch, as questions changing frequently.
    Any updates who passed switch exam ?
    @ RatedR ,mat , user thanks for your contribution to this forum.

  11. RatedR
    May 24th, 2017

    Thank you Mat

  12. Sniper
    May 24th, 2017

    @RatedR @user

    Can you elaborate on this please? :

    ***VLAN 11,12 & 13 should macth with SWA
    VLAN 11 ADN
    VLAN 12 BDM
    VLAN 13 CDM

  13. MAC
    May 24th, 2017

    @sniper these vLANs exist on SWA so recreate on SWB even though the trunk does not carry these vLANs

    Also I am curious if others are placing the ip default gateway on SWB? As stated no routing should be configured.

  14. Mitch
    May 24th, 2017

    @ All ,

    IS there any updated .vce file for the exam containing all the questions together ?
    191 + 21HIKO + … ?

  15. yoyo
    May 24th, 2017

    guys a heads up in the LACP lab there is absolutely no need to configure vlan 99 trunk native, the native vlan is vlan 1 by default. You can type show interfaces trunk on both to see the native vlan is 1. Yes switch A has a vlan 99 named Trunk Native but it is just called that with the name command, but it isn’t the native trunk.

  16. Landal
    May 24th, 2017

    For those who passed, do any of you remember the re-wording of these drag and drops?….. There’s also one drag and drop missing for Guard Root. I suspect the responses to these would be very different, and would be great if we can fix these. Someone has already fixed up for the other 3.

    4. ==Forward / Hello / Hold==
    Forward
    • 15 seconds
    • Listening or learning
    Hello
    • 10 seconds
    • New BPDU
    Hold
    • 20 seconds
    • Time when BPDU expires

    5. ==Port Cost / Switch Port Priority / Switch Priority==
    Port Cost
    • 8 default is being the interface value
    • Range 1 – 200k (200,000)
    Switch Port Priority
    • Default value is 128
    • Multiple of 16
    Switch Priority
    • Lower the better
    • Multiple of 4096

    6. ==Guard Loop / Guard Root==
    Guard Loop
    • Detecting unidirectional switching links
    • Port self-recovery
    Guard Root
    • Protect designated port from receiving superior BPDU
    • ???

  17. Anonymous
    May 24th, 2017

    Has anybody passed the exam this week? which .vce file did you use? Thanks!!

  18. CAOS
    May 24th, 2017

    Hi, please help to clarify this question:
    When using EtherChannel misconfiguration guard which technology is used to prevent this type of misconfiguration from affecting the network?
    A. PAgP
    B. STP
    C. LACP
    D. port security
    Answer: B
    ’cause others say that the correct is C

  19. Willbe
    May 24th, 2017

    @CAOS From Cert. Guide:

    Switch(config)# [no] spanning-tree etherchannel guard misconfig

    Notice that the command is directly related to STP operation over an EtherChannel. If a misconfiguration is detected once the interfaces are enabled, the switch will log the problem and will automatically shut the interfaces down and place them in the errdisable state.

  20. CAOS
    May 24th, 2017

    @Willbe, thanks, with your explanation I understand that STP is the correct.

  21. Z170
    May 24th, 2017

    I believe question 53 in RatedR’s VCE is incorrect. The question reads: “Refer to the exhibit. Which option shows the expected result if a show vlan command is issued?”
    EXHIBIT:
    ***************************
    Interface GigabitEthernet1/0/1
    switchport access vlan 10
    switchport trunk encapsulation dot1q
    switchport mode trunk
    switchport voice vlan 11
    spanning-tree portfast
    ***************************

    The correct answer is marked as A, but it can’t be A because a port in trunk mode will not show up in the list when show vlan is issued. I see the correct image in the VCE, but it isn’t selectable (it’s above the A, right after the exhibit image.) Also, the answer next to D is blank. I’m using the premium A+ VCE app on my phone.

  22. nac.9999
    May 24th, 2017

    Where can I get a VCE Player to run these VCE files? Can anyone provide me with the link to the crack version of VCE Player. Thanks!

  23. RatedR
    May 24th, 2017

    Z170 explanation is given in the question and answer

  24. jeliman
    May 24th, 2017

    hi guys,
    i just want to inform you… i saw your answers for part of LACP lab, which looks like this:
    —–
    SWA(config-if)#swit trunk native vlan 99
    SWA(config-if)#swit trunk allowed vlan 1,21-23
    ——
    There is one little problem in this config…. vlan 99 is not allowed in trunk :)

    So you can accomplish it by this way:
    SWA(config-if)#swit trunk native vlan 99
    SWA(config-if)#swit trunk allowed vlan 1,21-23,99

    or just (without setting native vlan other than vlan1):
    SWA(config-if)#swit trunk allowed vlan 1,21-23

    and, of course, the same config on the other side

    Anyway, i tried in exam configure “vlan dot1q native” – command unreacheable

    Good luck and thank you all,
    jeliman

  25. Willbe
    May 24th, 2017

    @jeliman

    Native Vlan doesn’ t need to be allowed.

    Native Vlan carries untagged trafic.

  26. Passed
    May 24th, 2017

    Download dumps here NEW Latest 100% Valid, We Update every week.

    https://www.yumpu.com/xx/embed/view/VMcQtNbal6kEXgRv

  27. CCNP_Switch
    May 24th, 2017

    Passed today 9xx

    Total questions 47
    Labs: LACP with STP, AAA dot1x and HSRP hotspot aka Ferris plastic
    all commands were working in my exma.
    DD: CDP/LLDP, PVST, RapidPVST, MST, PortFast, BPDU Guard and BPDU Filter
    while for the other questions prepare 191q+SAM+Hiko+Mario and MT (Study Hiko, Sam and Mario, MT very well, most new question are from them)

    only two new questions which I don’t remember at this time but will post them if pops up in mind.

    My lab configuration

    LACP LAB
    ————
    ******************************
    ** Switch A **
    ******************************
    #sh vlan
    #sh ip int brie
    #show run

    SWA(config)#VLAN 21
    SWA(config-vlan)name Marketing
    SWA(config)#VLAN 22
    SWA(config-vlan)name Sales
    SWA(config)#VLAN 23
    SWA(config-vlan)name Engineering
    SWA(config)#spanning-tree vlan 11-13,21-23 root primary
    SWA(config-if)#int range fa0/3 – 4
    SWA(config-if)#shut
    SWA(config-if)#no swit mode access
    SWA(config-if)#swit trunk native vlan 99
    SWA(config-if)#swit trunk allowed vlan 1,21-23
    SWA(config-if)#swit mode trunk
    SWA(config-if)#channel-group 1 mode active
    SWA(config-if)#channel-protocol lacp
    SWA(config-if)#exit
    ******************************
    ** Switch B **
    ******************************
    ***VLAN 11,12 & 13 should macth with SWA

    VLAN 11 ADN
    VLAN 12 BDM
    VLAN 13 CDM
    VLAN 21 name Marketing
    VLAN 22 name Sales
    VLAN 23 name Engineering
    VLAN 98 name Parking
    VLAN 99 name TrunkNative
    SWB(config-if)#int range fa0/9 – 10
    SWB(config-if)#swit mode access
    SWB(config-if)#swit access vlan 21
    SWB(config-if)#spanning-tree portfast
    SWB(config-if)#no shut
    SWB(config-if)#int range fa0/13 – 14
    SWB(config-if)#swit mode access
    SWB(config-if)#swit access vlan 22
    SWB(config-if)#spanning-tree portfast
    SWB(config-if)#no shut
    SWB(config-if)#int range fa0/15 – 16
    SWB(config-if)#swit mode access
    SWB(config-if)#swit access vlan 23
    SWB(config-if)#spanning-tree portfast
    SWB(config-if)#no shut
    SWB(config)#VTP mode transparent
    SWB(config)#spanning-tree mode rapid-pvst
    ********************************************************
    VLAN 1 was already configured and i didn’t configure it.
    ********************************************************
    sh ip int brie & sh run *** check if VLAN 1 is already configured if not type the folllowing ****
    **************************************************************************************************
    SWB(config)#int vlan 1
    SWB(config-if)#ip address 192.168.1.11 255.255.255.0
    SWB(config-if)#no shut
    sh run *** check if default gateway is already configured if not type the folllowing ****
    **************************************************************************************************
    SWB(config)#ip default-gateway 192.168.1.1
    SWB(config)#int range e0/3 – 4
    SWB(config-if)#shut
    SWB(config-if)#swit trunk encapsulation dot1q
    SWB(config-if)#swit trunk native vlan 99
    SWB(config-if)#swit trunk allowed vlan 1,21-23
    SWB(config-if)#swit mode trunk
    SWB(config-if)#channel-group 1 mode passive
    SWB(config-if)#channel-protocol lacp
    SWB(config-if)#exit
    ***** Switch A *****
    SWA(config)#int range e0/3 – 4
    SWA(config-if)#no shut
    SWA(config-if)#exit
    ***** Switch B *****
    SWB(config)#int range e0/3 – 4
    SWB(config-if)#no shut
    SWB(config-if)#exit
    ********************************************************************************************************************
    Note : ne need to apply commands on Port Channel, since it was required to apply commands only on physical interface
    ********************************************************************************************************************
    #sh ip int brie *** Run on both SWA and SWB to see port channel, fa0/3, fa0/4 & vlan 1 should be up/up
    #sh ehterchannel summary *** Run on both SWA and SWB Port channel should be be up
    #ping router ip from SWB *** if ping is successfull copy run start on swA and SWB
    **********************

    AAA and dot1x LAB
    ———————————-
    sh run
    sh ip int brief
    sh vlan
    ****** Pre configured ******
    int fa0/1
    swit mode access
    swit access vlan 20
    ****************************
    on ALS
    ——
    ASW (config)#aaa new-model
    ASW (config)#radius-server host 172.120.40.46 key rad123 *****type the provided Radius server ip and key
    ASW (config)#aaa authentication dot1x default group radius
    ASW (config)#dot1x system-auth-control
    ASW (config)#int fa0/1
    ASW (config-if)#dot1x port-control auto
    ASW (config-if)#no shut
    ASW (config-if)#exit
    ASW # copy run start
    ***Named Access list wasn’t allowed****
    on DLS
    ——
    DSW (config)#access-list 10 permit 172.120.40.0 0.0.0.255 ****** Type the provided configuration
    DSW (config)#exit
    DSW (config)#vlan access-map ccnp 10
    DSW (config-access-map)#match ip address 10
    DSW (config-access-map)#action forward
    DSW (config-access-map)#exit
    DSW (config)#vlan access-map ccnp 20
    DSW (config-access-map)#action drop
    DSW (config-access-map)#exit
    DSW (config)#vlan filter ccnp vlan-list 20
    DSW # copy run start
    **************************
    some verification commands
    **************************
    on DLS
    ——
    sh vlan access-map
    sh vlan filter
    sh ip access-list
    on ALS
    ——
    sh dot1x
    sh radius-server
    sh aaa authentication

    Good luck to everyone and don’t listen to those who misguide or selling their dumps.

    Moving now to T-Shoot

  28. Anonymous
    May 24th, 2017

    Congrats @CCNP_Switch, and thanks for your feedback just on the Ferris HSRP hotspot questions, did you see any changes to the questions from what we know?

    Good luck in the next step TSHOOT

    @all, for
    114. EXHIBIT – switchport trunk allowed vlan 1,80,99-250

    Which two commands will remove VLAN 100 from the allowed VLAN list? (Choose two.)

    a. switchport trunk allowed vlan remove vlan 100 **
    b. switchport trunk allowed vlan 1-80,99,101-250
    c. switchport trunk allowed vlan except vlan 100 **
    d. ???

    The use of “except” will remove vLAN 100 but will also allow every other vLAN within the range also, so not sure if this is the correct answer?
    Thoughts ?

    !
    interface Ethernet0/0
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 1,80,99-250
    switchport mode trunk
    duplex auto
    end

    Switch1(config-if)#swit trun all vla excep 100
    Switch1(config-if)#do sh run int e0/0
    Building configuration…

    Current configuration : 148 bytes
    !
    interface Ethernet0/0
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 1-99,101-4094
    switchport mode trunk
    duplex auto
    end

  29. CCNP_Switch
    May 24th, 2017

    @ Anonymous

    Thanks!. Ferris lab was exactly the same, no changes.
    I think for the above Exhibit 114 correct answers are a & b, not a & c

  30. Helper
    May 24th, 2017

    @CCNP_Switch, congratulations…… if any never seen questions pop up in your mind, don’t forget to share…..

    Good luck with TSHOOT

  31. test
    May 24th, 2017

    114. EXHIBIT – switchport trunk allowed vlan 1,80,99-250

    Which two commands will remove VLAN 100 from the allowed VLAN list? (Choose two.)

    a. switchport trunk allowed vlan remove vlan 100 **
    b. switchport trunk allowed vlan 1-80,99,101-250
    c. switchport trunk allowed vlan except vlan 100 **
    d. ???

    Regarding that question:

    If we have a traverse link on which we allowed certain vlan’s, than

    switchport trunk allowed vlan remove 50, will allowed all the configured vlan to pass through it except vlan 50.
    and,
    switchport trunk allowed vlan except 50 will allowed the traffic of all vlan to pass through it, except vlan 50.

    So right answers will be A and B , like @CCNP_Switch said above

  32. test
    May 24th, 2017

    BTW of course is vlan 100 not 50

  33. Yoyo
    May 24th, 2017

    Exactly Nelligan you don’t need to do any thing at all with clan 99. Waste of time even having that line of config, that lab is highly inaccurate so good luck passing if you don’t study the actual concepts.

Comment pages
1 263 264 265 742
  1. No trackbacks yet.