Home > VTP Lab

VTP Lab

May 17th, 2014 in Lab Sim, LabSim Go to comments

Question:

The headquarter offices for a book retailer are enhancing their wiring closets with Layer3 switches. The new distribution-layer switch has been installed and a new access-layer switch cabled to it. Your task is to configure VTP to share VLAN information from the distribution-layer switch to the access-layer devices. Then, it is necessary to configure interVLAN routing on the distribution layer switch to route traffic between the different VLANs that are configured on the access-layer switches; however, it is not necessary for you to make the specific VLAN port assignments on the access-layer switches. Also, because VLAN database mode is being deprecated by Cisco, all VLAN and VTP configurations are to be completed in the global configuration mode. Please reference the following table for the VTP and VLAN information to be configured:

VTP_Lab.jpg

Requirements:

VTP Domain name cisco  
VLAN Ids 20 21
IP Addresses 172.16.71.1/24 172.16.132.1/24

These are your specific tasks:

1. Configure the VTP information with the distribution layer switch as the VTP server
2. Configure the VTP information with the access layer switch as a VTP client
3. Configure VLANs on the distribution layer switch
4. Configure inter-VLAN routing on the distribution layer switch
5. Specific VLAN port assignments will be made as users are added to the access layer switches in the future.
6. All VLANs and VTP configurations are to completed in the global configuration. To configure the switch click on the host icon that is connected to the switch be way of a serial console cable.

Answer and Explanation:

 

1) Configure the VTP information with the distribution layer switch as the VTP server:

 

DLSwitch#configure terminal
DLSwitch(config)#vtp mode server
DLSwitch(config)#vtp domain cisco (use cisco, not CISCO because it is case sensitive)

(Requirement 2 will be solved later)
3) Configure VLANs on the distribution layer switch

To create VLANs on a switch, use the vlan vlanID# command:
DLSwitch(config)#vlan 20
DLSwitch(config)#vlan 21

Configure Ip addresses for Vlans:

DLSwitch(config)#interface vlan 20
DLSwitch(if-config)#ip address 172.16.71.1 255.255.255.0
DLSwitch(if-config)#no shutdown
DLSwitch(if-config)#interface vlan 21
DLSwitch(if-config)#ip address 172.16.132.1 255.255.255.0
DLSwitch(if-config)#no shutdown
DLSwitch(if-config)#exit

4) Configure inter-VLAN routing on the distribution layer switch

DLSwitch(config)#ip routing
DLSwitch(config)#exit
DLSwitch#copy running-config startup-config

2) Configure the VTP information with the access layer switch as a VTP client

ALSwitch#configure terminal
ALSwitch(config)#vtp mode client
ALSwitch(config)#vtp domain cisco
ALSwitch(config)#exit

ALSwitch#copy running-config startup-config

(Notice: Many reports said the copy running-config startup-config didn’t work but they still got the full mark)

Other lab-sims in this site:

LACP with STP Sim
MLS and EIGRP Sim
VTP Lab 2
Spanning Tree Lab Sim
AAAdot1x Lab Sim

Comments
Comment pages
1 2 46
  1. Sarfraz
    January 3rd, 2017

    Hi all,
    My ccnp switching exam is on januray 10th 2017. Can someone share the latest dump. My email address is given below.

    sarfraz_azam At yahoo.com

    Which labs are coming in exam these days. If somebody have proper solution please email me.

  2. cherrera
    January 8th, 2017

    Hi @Sarfraz,

    I’m taking the ccnp switching exam on January 10th 2017 too. According to the comments on the site, the valid dumps are Q191. Please email me if you don’t have them at orignal_zomby AT H0tmail.com

  3. reltih
    January 8th, 2017

    Hello Sarfraz & Cherrera,

    Please let me know if Q191 was still valid, my exam is on 11.
    Thanks in advance.

  4. Anonymous
    January 16th, 2017

    Can anyone please send latest dumps to asecret900@ gmail . com

    I am sitting 300-115 exam in 2days – 16Jan17… Many thanks :)

  5. Anonymous
    January 23rd, 2017

    Can anyone please send latest dumps to juanja_jj AT hotmail .com

    I am sitting 300-115 exam in 3days

    Thanks

  6. Anro Raouf
    January 26th, 2017

    who want the dump 191,

  7. Anonymous
    February 8th, 2017

    Can anyone please send the latest dumps to alfonso.pacino07@ gmail. com

  8. Anonymous
    February 10th, 2017

    Did any of you guys notice any new questions? was the 191q dumps still valid ? please let me know im taking my exam soon

  9. DAGU
    February 11th, 2017

    What about trunking ?

  10. Ray
    February 16th, 2017

    Good point DAGU.

    ALSwitch isn’t going to learn about vlan 20/21 unless interface Fa0/1 is a trunk.

  11. Anonymous
    February 20th, 2017

    hello,

    I am taking the exam tomorrow and I just heard there are a lot of new questions!! does somebody have the answers?

    thanks

  12. Anonymous
    February 21st, 2017

    Please share latest dumps on sherif.abogazia @ hotmail dot com

  13. Correction VTP Lab
    March 18th, 2017

    DLSwitch

    1) Configure the VTP information with the distribution layer switch as the VTP server:

    DLSwitch#configure terminal
    DLSwitch(config)#vtp mode server
    DLSwitch(config)#vtp domain cisco (use cisco, not CISCO because it is case sensitive)

    (Requirement 2 will be solved later)
    3) Configure VLANs on the distribution layer switch

    To create VLANs on a switch, use the vlan vlanID# command:
    DLSwitch(config)#vlan 20
    DLSwitch(config)#vlan 21

    Configure Ip addresses for Vlans:

    DLSwitch(config)#interface vlan 20
    DLSwitch(if-config)#ip address 172.16.71.1 255.255.255.0
    DLSwitch(if-config)#no shutdown
    DLSwitch(if-config)#interface vlan 21
    DLSwitch(if-config)#ip address 172.16.132.1 255.255.255.0
    DLSwitch(if-config)#no shutdown
    DLSwitch(if-config)#exit

    4) Configure inter-VLAN routing on the distribution layer switch

    DLSwitch(config)#ip routing
    DLSwitch(config)#exit
    DLSwitch#copy running-config startup-config

    ALSwitch

    2) Configure the VTP information with the access layer switch as a VTP client:

    ALSwitch#configure terminal
    ALSwitch(config)#vtp mode client
    ALSwitch(config)#vtp domain cisco
    ALSwitch(config)#exit

    ALSwitch(config)#interface FastEthernet0/1
    ALSwitch(config-if)#switchport mode trunk

    ALSwitch(config)#interface FastEthernet0/2
    ALSwitch(config-if)#switchport access vlan 20
    ALSwitch(config-if)#switchport mode access

    ALSwitch(config)#interface FastEthernet0/3
    ALSwitch(config-if)#switchport access vlan 21
    ALSwitch(config-if)#switchport mode access

    ALSwitch#copy running-config startup-config

  14. Latisha
    March 18th, 2017

    Achas que esses funcionario publicos do Estado ou aqueles betinhos do Maisfutebol que fazem todas e mais algumas estatisticas se preocupam com estas? Naree…prefha.m enfiar propaganda nazi corrupta pela cabeça das pessoas adentro,quantas vezes ja viste a merda do golo do jackson?? Um Hino ao futebol dizem eles, eles ate cantam Osanas ao golo..foi assim alguma coisa fora do normal? Eu ate gostei mais do golo do Maxi..mas pronto, é so pra vermos como é que o REGIME funciona em PT

  15. HunterX
    March 23rd, 2017

    @Correction VTP Lab
    I think you missed to configure trunk on the DLSwitch’s end

  16. alex
    March 30th, 2017

    Hello Friends,
    I want to know if all lab sims are the same with this in the real exam or this in the real exam have changes. I wait of answer from people that have experience with it.

  17. CCIE Expert
    April 4th, 2017

    DOWNLOAD Files at below lin
    100%, guaranteed passing material get Download package, (AllinONE) that you need to clear exam.
    All 5 Tickets in Packet Tracer
    VCE Player and PDF

    http://rebrand.ly/ccnac5f48

  18. RST
    April 9th, 2017

    Please anyone send me new dumps for CCNP switch(300-115) to rst499552@gmail .com.

  19. Anonymous
    April 9th, 2017

    Hello everybody,
    Could you please provide me the new ccnp switch questions exam ?

    Email: {email not allowed}

  20. Anonymous
    April 12th, 2017

    Hello everyone,
    Could you please provide me the new ccnp switch questions exam ?
    Email: a b b u l b u l @ g m a i l . c o m.

  21. Evil-God
    April 19th, 2017

    Link to Free Latest CCNP 300-115 Switch Dumps

    https.yadi.skiGllj0GVk3H8DfK

    Note!!! Site will go down in 34hours!!!

  22. switchelp
    April 22nd, 2017

    @Correction VTP Lab
    I think it is not necessary in the LAB requirements
    5. Specific VLAN port assignments will be made as users are added to the access layer switches in the future.
    6. All VLANs and VTP configurations are to completed in the global configuration.

  23. Evil-God
    April 23rd, 2017

    Link to Free download CCNP Switch 300-115 Dumps (28/03/2017)

    https://yadi.sk/i/Gllj0GVk3H8DfK

    Note!!! Site will go Down on Monday!!!!

  24. manhattan
    May 1st, 2017

    Guys
    I’ve just download the pkt test “VTP LabSim.pkt” from certprepare site but it expect to have also trunk and port assigned to VLANs configured on both switches.
    Here these conf. are not included, do you know what is the right one? What is the one we’ll came across during exam?
    thanks a lot

  25. KienNT
    May 21st, 2017

    Hi all,
    Please send my dumps version May – ngocthanhkien9200 @ gmail dot com
    Thanks very much

  26. Really?
    June 26th, 2017

    Actually, DTP should bring up the trunk on Fa0/1 on both switches and permit all trunks. Yes, best practice is to disable DTP, but Cisco loves that protocol for some reason.

  27. shibe
    June 30th, 2017

    Evil-God’s 376q link is not opening. Any working links to 376q dump?

  28. Corrector
    June 30th, 2017

    @Correction VTP Lab

    As task states: “however, it is not necessary for you to make the specific VLAN port assignments on the access-layer switches.”

    So You should not do these commands I guess:

    ALSwitch(config)#interface FastEthernet0/2
    ALSwitch(config-if)#switchport access vlan 20
    ALSwitch(config-if)#switchport mode access
    ALSwitch(config)#interface FastEthernet0/3
    ALSwitch(config-if)#switchport access vlan 21
    ALSwitch(config-if)#switchport mode access

    But regarding fa0/1 on access switch, to force it to be Trunk port, I think You should do that, othervise it would not work, at least in Cisco packet tracer simulation…

  29. Tarek
    July 7th, 2017

    Hi evry body,
    Can someone put laste dumps please in Free download CCNP Switching.
    thanks a lot
    regards

  30. Krabby
    September 6th, 2017

    Anybody here with a copy of Passleader 435q PDF or VCE they can share here?

  31. suicidenetworker
    September 15th, 2017

    hi all,
    ALSwitch#configure terminal
    ALSwitch(config)#vtp mode client
    ALSwitch(config)#vtp domain cisco

    Since it is VTP mode Client, why we need to input the domain name again?
    I thought it suppose to get it from the VTP Server. in fact, it din get. Could oyu please tell me why?
    thank you.

  32. Syrian
    September 25th, 2017

    @suicidenetworker
    client mode switch only replicate vlan information not the domain-name you have to manually configure the domain-name on each switch that you want it to be part of the domain and then from the Server mode switch we make vlan configuration and it will automatically replicate to the clients switchs…
    in this lab they didn’t configure the domain-name on any switch you can check by doing “show vtp status” also note all switch are in Server mode by default. hope this helped

  33. vitico
    September 30th, 2017

    Is this lab an actual requirement?

  34. Mak
    October 14th, 2017

    Hi, do you have any packet tracer setup for this Lab Sim(s)? I want to download the basic configurations on packettracer. thank you

  35. Anonymous
    October 15th, 2017

    Can we type “wr me” (write memory) instead of “copy running-config startup-config” ?

  36. Vital
    October 15th, 2017

    Yes, Mak. I’ve downloaded 5 PT labs (including this one) from the previous post of this topic “Lab Sim”.

  37. Vital
    October 15th, 2017

    Practiced this PT lab today – downloaded from https://www.certprepare.com/download/CCNP_Switch_LabSim_MLS-EIGRP_LACP-STP_VTP_VTP_Lab%202_STP.zip
    After applied the solution above, found 2 problems:
    1) VLAN info didn’t propagated from DLS to ALS. Found there was no trunk between switches. Hit “sw t en dot1q” and “sw m t” and now VLAN info propagated to ALS.
    2) PC1 can’t ping PC2, not even it’s gateway. Found ports f0/2 and f0/3 were not assigned to VLANs 20 and 21. After assigned – PC1 can ping PC2.

  38. Anonymous
    October 21st, 2017

    Hi,
    can someone please share the latest dump to my email
    waelnour2010 @ gmail . com

  39. Tkasali
    November 1st, 2017

    Took the exam and failed . Please Can anyone please send me the latest dumps of CCNP Switch.
    kasali_temitayo at yahoo dot com

    Thanks
    Tkasali

  40. Anonymous
    November 5th, 2017

    Hi,

    Can some one please share the latest dump to my email {email not allowed}, please?
    My test is 5 days later.

  41. Anonymous
    November 5th, 2017

    Hi,

    Can some one please share latest dump to genious0806 at hotmail dot com, please?
    5 days later I have test

  42. switchy
    November 10th, 2017

    don’t we need to configure fa 0/1 as a trunk for this to work?

  43. Nickname
    November 16th, 2017

    Hi guys,

    for this lab, it seems the command “switchport mode trunk” is missing on switches. Need this command or trunk is not formed.

    The distribution switch autonegotiates the trunking protocol to 802.1q since that is what ASW1 supports. Is it still advisable to configure the distribution switch with:
    switchport trunk encapsulation dot1q
    switchport mode trunk

    Thanks!

  44. ali
    November 27th, 2017

    can someone send the latest dump on usamaaali14 @ gmail.com

  45. ali
    November 27th, 2017

    CCNS switch

  46. ali
    November 27th, 2017

    ccnp Switch

  47. martino25
    December 1st, 2017

    could someone please send me the latest dump to martino.schmitt @ gmail.com
    thanks

Comment pages
1 2 46
  1. No trackbacks yet.