Home > MLS and EIGRP Sim

MLS and EIGRP Sim

March 10th, 2017 in Lab Sim, LabSim Go to comments

Question

You have been tasked with configuring multilayer SwitchC, which has a partial configuration and has been attached to RouterC as shown in the topology diagram.

You need to configure SwitchC so that Hosts H1 and H2 can successful ping the server S1. Also SwitchC needs to be able to ping server S1. Due to administrative restrictions and requirements you should not add/delete VLANs, changes VLAN port assignments or create trunk links. Company policies forbid the use of static or default routing. All routes must be learned via EIGRP 650 routing protocol.

You do not have access to RouterC, RouterC is correctly configured. No trunking has been configured on RouterC.
Routed interfaces should use the lowest host on a subnet when possible. The following subnets are available to implement this solution:
– 10.10.10.0/24
– 190.200.250.32/27
– 190.200.250.64/27
Hosts H1 and H2 are configured with the correct IP address and default gateway.
SwitchC uses Cisco as the enable password.
Routing must only be enabled for the specific subnets shown in the diagram.

EIGRP_MLS_sim.jpg

Answer and Explanation

In real life, there are two ways to configure interVLAN routing in this case:

+ Use RouterC as a “router on a stick” and SwitchC as a pure Layer2 switch. Trunking must be established between RouterC and SwitchC.
+ Only use SwitchC for interVLAN routing without using RouterC, SwitchC should be configured as a Layer 3 switch (which supports ip routing function as a router). No trunking requires.

The question clearly states “No trunking has been configured on RouterC” so RouterC does not contribute to interVLAN routing of hosts H1 & H2 -> SwitchC must be configured as a Layer 3 switch with SVIs for interVLAN routing.

We should check the default gateways on H1 & H2. Click on H1 and H2 and type the “ipconfig” command to get their default gateways.

C:\>ipconfig

We will get the default gateways as follows:

Host1:
+ Default gateway: 190.200.250.33

Host2:
+ Default gateway: 190.200.250.65

Now we have enough information to configure SwitchC (notice the EIGRP AS in this case is 650)

Note: VLAN2 and VLAN3 were created and gi0/10, gi0/11 interfaces were configured as access ports so we don’t need to configure them in this sim.

SwitchC# configure terminal
SwitchC(config)# int gi0/1
SwitchC(config-if)#no switchport -> without using this command, the simulator does not let you assign IP address on Gi0/1 interface.
SwitchC(config-if)# ip address 10.10.10.2 255.255.255.0 ->RouterC has used IP 10.10.10.1 so this is the lowest usable IP address.
SwitchC(config-if)# no shutdown
SwitchC(config-if)# exit
SwitchC(config)# int vlan 2
SwitchC(config-if)# ip address 190.200.250.33 255.255.255.224
SwitchC(config-if)# no shutdown
SwitchC(config-if)# int vlan 3
SwitchC(config-if)# ip address 190.200.250.65 255.255.255.224
SwitchC(config-if)# no shutdown
SwitchC(config-if)#exit
SwitchC(config)# ip routing (Notice: MLS will not work without this command)
SwitchC(config)# router eigrp 650
SwitchC(config-router)# network 10.10.10.0 0.0.0.255
SwitchC(config-router)# network 190.200.250.32 0.0.0.31
SwitchC(config-router)# network 190.200.250.64 0.0.0.31

NOTE : THE ROUTER IS CORRECTLY CONFIGURED, so you will not miss within it in the exam , also don’t modify/delete any port just do the above configuration. Also some reports said the “no auto-summary” command can’t be used in the simulator, in fact it is not necessary because the network 190.200.0.0/16 is not used anywhere else in this topology.

After configure everything you should check the routing table of SwitchC (with the “show ip route” command”) to see if there are any EIGRP entries there. Also try pinging from Host1 & Host2 to the Server S1. If the pings are successful then your configuration is correct.

Also make sure you use the correct EIGRP AS number (in the configuration above it is 650 but it will change when you take the exam) but we are not allowed to access RouterC so the only way to find out the EIGRP AS is to look at the exhibit above. If you use wrong AS number, no neighbor relationship is formed between RouterC and SwitchC.

In fact, we are pretty sure instead of using two commands “network 190.200.250.32 0.0.0.31” and “network 190.200.250.64 0.0.0.31” we can use one simple command “network 190.200.0.0” because it is the nature of distance vector routing protocol like EIGRP: only major networks need to be advertised; even without “no auto-summary” command the network still works correctly. But in the exam the sim is just a flash based simulator so we should use two above commands, just for sure. But after finishing the configuration, we can use “show run” command to verify, only the summarized network 190.200.0.0 is shown.

Other lab-sims in this site:

LACP with STP Sim
VTP Lab 2
VTP Lab
Spanning Tree Lab Sim
AAAdot1x Lab Sim

Comments
Comment pages
1 4 5 6 50
  1. Anonymous
    April 4th, 2018

    Hi Networkengineer@Denmark or any who just passed the test. Please help to send me the latest dump that you study that similar on the test. vgiang78 at yahoo dot com.

    thanks a lot

  2. Denols
    April 12th, 2018

    The exam is identical what was posted here.

  3. dida
    April 12th, 2018

    hi Networkengineer@Denmark wrote on March 29th, 2018

    Can you share, which dump that you studying for your ccnp switch? and according from cisco website the total questions for SWITCH 300-115) is a 120-minute qualifying exam with 45‒55 questions for the Cisco CCNP Routing and Switching . Is it correct?
    Also appreciate if you can advise which dump or any links that i can study for the ccnp switch?

    tqvm

  4. Kitty20
    April 17th, 2018

    hey guys i need the guide to study the topics before the dumps please send it to me ki tty 11 20 at hot ma il dot com !! Thanks a lot

  5. Kitty20
    April 17th, 2018

    ****CORRECT***hey guys i need the guideS to study the topics before the dumps please send it to me ki tty 11 20 at hot ma il dot es !! Thanks a lot

  6. Tito
    April 18th, 2018

    Hi guys can you help me i need valid dums ccnp switching
    Please send aea_abbas @ hotmail .com

  7. Networkengineer@Denmark
    April 18th, 2018

    ITMighty, Yes there were some drag and drops questions from HRSP1 and HSPR2 and vtp versions

  8. Networkengineer@Denmark
    April 18th, 2018

    @dida, the total questions were 40 but they change from time to time, and the time is 2 hrs. To be honest i wasted too much time on preparing from useless and dumps with unnecessary questions. Can you imagine preparing from 600 plus questions and yet you don’t get all the questions from there?. I would honestly advise to prepare from this site. You don’t need to worry after preparing your possible questions from here.
    Good luck

  9. Rama
    April 19th, 2018

    Hi guys can you help me i need valid dums ccnp switching
    Please send {email not allowed}

  10. Rama
    April 19th, 2018

    Hi guys can you help me i need valid dums ccnp switching
    Please send miguel_Ramiro at hoymail.com

  11. Borneors
    April 29th, 2018

    Pass on 27 april got 978,
    1. Got two simAAA and lacp stp, that simulator valid.
    2. New Question drag and drop be careful
    3. The most the dump still valid
    4. Suggestion remember the new question update it’s very useful
    5. Be careful few new questions, must understand concept
    Thanks certprepare team for support the dummy.

  12. DIJAS
    May 1st, 2018

    Hi;
    Those who have sent an email requesting dumps please email me again on dumpsfree4all at gmail dot com. I have kept the download link ready for the dumps; will give to all who request through email. I have purchased these dumps and do not guarantee for its correctness, i am just helping you by sharing it.

    SO TRY AT YOUR OWN RISK AND DON’T BLAME ME IF YOU FAIL.

    PRAY FOR PEACE IN THE WORLD.

    thanks
    DIJAS

  13. Justin
    May 1st, 2018

    Hello guys,
    Could anybody kindly email me the latest available CCNP switch dumps ? jatink3001 at gmail dot com.
    Thanks!!

  14. DIJAS
    May 2nd, 2018

    As promised i have emailed the link for 300-115 to those who have requested by email, its the latest updated one. Please don’t held me responsible if you fail, i am just sharing this to help you. So TRY AT YOUR OWN RISK.

    Pray for peace in the world.

    thanks
    DIJAS

  15. Elizo
    May 3rd, 2018

    Hello guys,

    I hope you all are doing great?
    Please, does anyone have the CCNP Routing and Switching SWITCH 300-115 Quick Reference ebook? I will really appreciate if some can help me with it. **elizoru@**gmail.**com.

    Please, remove the asterisks. Thanks.

  16. Amr
    May 10th, 2018

    @DIJAS
    i have sent you an email
    requesting the dump
    any one is the lab sim here valid ??

  17. Nilashun
    May 15th, 2018

    Thank you 9tut/Certprepare….
    All the questions + SIMs are from here no need to waste money for others.

    Really supriseabl.

    My score is 980/1000.

    If any body want the updated please send ur mail ID to “print.my (at) yahoo (dot) com”

  18. John
    May 15th, 2018

    @Nilashun congratulations.

    Can you send dumps at johnmiller112340(at)gmail(dot) com

    Which lab did you get?

  19. shakeel ahmed
    May 15th, 2018

    any body can send me latest dupms with lab at ranashakeel(dot)iet@ gmail(dot)com thanks

  20. shakeel ahmed
    May 15th, 2018

    requires CCNP switch

  21. Anonymous
    May 15th, 2018

    Please send me the latest dumps to {email not allowed}

    Also please tell me if where I can download the labs for packet tracer or do I need to build it myself.

    Thanks GUYS.

  22. Anonymous
    May 15th, 2018

    Please send me the latest dumps to adsiekenadsie@ gmail(dot)com
    Also please tell me if where I can download the labs for packet tracer or do I need to build it myself.

    Thanks GUYS.

  23. DIJAS
    May 23rd, 2018

    don’t pay a penny its all for FREE. Real dumps to pass exams. Just email me dumpsfree4all at gmail dot com

    Pray for peace in the world.

    Dijas

  24. DIJAS
    May 23rd, 2018

    Please send me an email i’ll send the link to download the latest dumps PDF and VCE file along with the software to run vce.

  25. Abrahamcho
    May 23rd, 2018

    please, can someone share the link where I can download the last update pdf file CCNP Switching, thanks in advance

  26. An4ie
    May 25th, 2018

    If anyone can send me SWITCH dumps on an44n1c(at)gmail(dot)com. Thank you.

  27. Anonymous
    June 1st, 2018

    Hello may you send me latest dump for 300-101 or 300-115 my ccnp is expiring in 2weeks. fasto123 at yahoo dot com. please

  28. Jimmy
    June 1st, 2018

    Hello may you send me latest dump for 300-101 or 300-115 my ccnp is expiring in 2weeks. fasto123 at yahoo dot com. please

  29. Mr. J
    June 1st, 2018

    could someone send me the lastest dump to ntjoeytx @ yahoo(dot)com

    Thanks Guys

  30. Moe
    June 1st, 2018

    Please send me the latest dumps to dmzman85 at gmail dot com.
    Thanks

  31. sun
    June 1st, 2018

    Please, send me the last dump of ccnp switch
    1two3fout5six at gmail dot com
    Thanks

  32. Anonymous
    June 2nd, 2018

    Hi Dijas and everyone, please email me latest dumps for 300-115

    ramyashour1234 @ gmail (dot) com

    Thanks

  33. sun
    June 4th, 2018

    Please send me the latest dumps ccnp

    1two3fout5six @ gmail

    Thanks

  34. Anonymous
    June 6th, 2018

    GET latest dumps.
    100% Guaranteed VALID passing Material

    CCNA 200-125 LAtest Dumps
    CCNP ROUTE 300-101 Latest Dumps
    CCNP SWITCH 300-115 LAtest Dumps
    CCNP TSHOOT 300-135 LAtest Dumps
    CCIE R&S 400-101 LAtest Dumps

    CALL For any HELP:: 001 (347) 696-4896

    COPY BELOW LINK:
    docdro.id/DztJppO

  35. Anonymous
    June 8th, 2018

    Hi Dear Engineers,
    Muhammad Siddique here from Singapore, Please help me with CCNP Switching & Routing Dumps.
    send At iata2010uftaa(at)gmail.com
    Thank you very much guys.

  36. math.qe
    June 20th, 2018

    @Networkengineer@Denmark – are the questions in the site site enough to prepare for the exam?
    Did you already pass it? Did you use any other dumps?
    Can somebody share the latest dumps, please – piercingmania at gmail dot com.

    Thanks!!

Comment pages
1 4 5 6 50
  1. No trackbacks yet.