Home > LACP with STP Sim

LACP with STP Sim

March 12th, 2017 in Lab Sim, LabSim Go to comments

Question

You work for SWITCH.com. They have just added a new switch (SwitchB) to the existing network as shown in the topology diagram.

LACP_STP_topology.jpg

RouterA is currently configured correctly and is providing the routing function for devices on SwitchA and SwitchB. SwitchA is currently configured correctly, but will need to be modified to support the addition of SwitchB. SwitchB has a minimal configuration. You have been tasked with competing the needed configuring of SwitchA and SwitchB. SwitchA and SwitchB use Cisco as the enable password.

Configuration Requirements for SwitchA

– The VTP and STP configuration modes on SwitchA should not be modified.
– SwitchA needs to be the root switch for vlans 11, 12, 13, 21, 22 and 23. All other vlans should be left are their default values.

Configuration Requirements for SwitchB

– Vlan 21, Name: Marketing, will support two servers attached to fa0/9 and fa0/10
– Vlan 22, Name: Sales, will support two servers attached to fa0/13 and fa0/14
– Vlan 23, Name: Engineering, will support two servers attached to fa0/15 and fa0/16
– Access ports that connect to server should transition immediately to forwarding state upon detecting the connection of a device.
– SwitchB VTP mode needs to be the same as SwitchA.
– SwitchB must operate in the same spanning tree mode as SwitchA.
– No routing is to be configured on SwitchB.
– Only the SVI vlan 1 is to be configured and it is to use address 192.168.1.11/24.

Inter-switch Connectivity Configuration Requirements:

– For operational and security reasons trunking should be unconditional and Vlans 1, 21, 22 and 23 should tagged when traversing the trunk link.
– The two trunks between SwitchA and SwitchB need to be configured in a mode that allows for the maximum use of their bandwidth for all vlans. This mode should be done with a non-proprietary protocol, with SwitchA controlling activation.
– Propagation of unnecessary broadcasts should be limited using manual pruning on this trunk link.

Note: There is a requirement that the trunk between SwitchA and SwitchB must be configured under physical interfaces, not logical port-channel interface

Answer and Explanation:

We post the initial configuration of Sw-A & Sw-B here for your reference, you can try solving this sim by yourself before reading the asnwers below:

Initial Configuration (useless lines have been removed)

SwA:
hostname Sw-A
!
vtp mode transparent
!
spanning-tree mode rapid-pvst
!
vlan 98
!
vlan 99
 name TrunkNative
!
interface FastEthernet0/1
 switchport access vlan 98
 switchport mode access
!
interface FastEthernet0/3
 switchport access vlan 98
 switchport mode access
!
interface FastEthernet0/4
 switchport access vlan 98
 switchport mode access
!
interface Vlan1
 no ip address
 shutdown
!
end
Sw-B:
hostname Sw-B
!
vtp mode server
!
spanning-tree mode pvst
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface Vlan1
 no ip address
 shutdown
!
ip default-gateway 192.168.1.1
!
end

Solution

SW-A (close to router)
Note: If Sw-A does not have Vlan 11, 12, 13 we have to create them first with command “SW-A(config)#vlan 11,12,13”
SW-A(config)#spanning-tree vlan 11-13,21-23 root primary

SW-A(config)#vlan 21
SW-A(config-vlan)#name Marketing
SW-A(config-vlan)#exit

SW-A(config)#vlan 22
SW-A(config-vlan)#name Sales
SW-A(config-vlan)#exit

SW-A(config)#vlan 23
SW-A(config-vlan)#name Engineering
SW-A(config-vlan)#exit
SW-A(config)#interface range fa0/3 – 4
SW-A(config-if)#no switchport mode access
SW-A(config-if)#no switchport access vlan 98 (These two commands must be deleted to form a trunking link)
SW-A(config-if)#switchport trunk encapsulation dot1q
SW-A(config-if)#switchport mode trunk
SW-A(config-if)#switchport trunk native vlan 99
SW-A(config-if)#switchport trunk allowed vlan 1,21-23
SW-A(config-if)#channel-group 1 mode active
SW-A(config-if)#channel-protocol lacp
SW-A(config-if)#no shutdown

Note: In practical when you apply commands under “interface port-channel 1”, the same commands will be automatically applied to the physical member interfaces (of port-channel 1) so you don’t need to type them under physical member interfaces again. But in this exam you should configure everything under physical interfaces as there is a requirement to do so.

——————————————————————————————–

SW-B (far from router)
SW-B(config)#vlan 21
SW-B(config-vlan)#name Marketing
SW-B(config-vlan)#exit

SW-B(config)#vlan 22
SW-B(config-vlan)#name Sales
SW-B(config-vlan)#exit

SW-B(config)#vlan 23
SW-B(config-vlan)#name Engineering
SW-B(config-vlan)#exit
SW-B(config)#vlan 99
SW-B(config-vlan)#name TrunkNative // not necessary to name it but just name it same as SwitchA
SW-B(config-vlan)#exit
SW-B(config)#interface range fa0/9 – 10
SW-B(config-if-range)#switchport mode access
SW-B(config-if-range)#switchport access vlan 21
SW-B(config-if-range)#spanning-tree portfast
SW-B(config-if-range)#no shutdown
SW-B(config-if-range)#exit

SW-B(config)#interface range fa0/13 – 14
SW-B(config-if-range)#switchport mode access
SW-B(config-if-range)#switchport access vlan 22
SW-B(config-if-range)#spanning-tree portfast
SW-B(config-if-range)#no shutdown
SW-B(config-if-range)#exit

SW-B(config)#interface range fa0/15 – 16
SW-B(config-if-range)#switchport mode access
SW-B(config-if-range)#switchport access vlan 23
SW-B(config-if-range)#spanning-tree portfast
SW-B(config-if-range)#no shutdown
SW-B(config-if-range)#exit

SW-B(config)#vtp mode transparent

SW-B(config)#spanning-tree mode rapid-pvst //Same as Sw-A

SW-B(config)#ip default-gateway 192.168.1.1 (you can get this IP from SW-A with command show cdp neighbour detail) // not sure about this command because the question says “No routing is to be configured on SwitchB”.

SW-B(config)#interface vlan 1
SW-B(config-if)#ip address 192.168.1.11 255.255.255.0
SW-B(config-if)#no shutdown
SW-B(config-if)#exit

SW-B(config)#interface range fa0/3 – 4
SW-B(config-if)#switchport trunk encapsulation dot1q
SW-B(config-if)#switchport mode trunk
SW-B(config-if)#switchport trunk native vlan 99 //this command will prevent the “Native VLAN mismatched” error on both switches
SW-B(config-if)#switchport trunk allowed vlan 1,21-23
SW-B(config-if)#channel-group 1 mode passive //mode passive because “SwitchA controlling activation”
SW-B(config-if)#channel-protocol lacp
SW-B(config-if)#no shutdown

Note: For Sw-B we have to set the 802.1q trunking protocol (switchport trunk encapsulation dot1q) before converting it into a trunk because it is a 3500 series (or higher) switch which supports both ISL and 802.1Q and we have to explicitly set which trunking protocol to be used. Sw-A is a 2900x series (or lower) switch and does not support ISL trunking protocol (802.1Q is the only supported trunking protocol) so we can apply “switchport mode trunk” directly.

———————————————————

Some guidelines for configuring SwitchA & SwitchB:

Configuration Requirements for SwitchA

– The VTP and STP configuration modes on SwitchA should not be modified.
– SwitchA needs to be the root switch for vlans 11, 12, 13, 21, 22 and 23. All other vlans should be left are their default values
SW-A(config)#spanning-tree vlan 11-13,21-23 root primary

Configuration Requirements for SwitchB

– Vlan 21, Name: Marketing, will support two servers attached to fa0/9 and fa0/10
– Vlan 22, Name: Sales, will support two servers attached to fa0/13 and fa0/14
– Vlan 23, Name: Engineering, will support two servers attached to fa0/15 and fa0/16
– Access ports that connect to server should transition immediately to forwarding state upon detecting the connection of a device.
vlan …
name …
(VLANs must be created on both switches if not exist)
interface range fa0/x – y
switchport mode access
switchport access vlan
spanning-tree portfast
– SwitchB VTP mode needs to be the same as SwitchA. vtp mode transparent
– SwitchB must operate in the same spanning tree mode as SwitchA. spanning-tree mode rapid-pvst
– No routing is to be configured on SwitchB.
– Only the SVI vlan 1 is to be configured and it is to use address 192.168.1.11/24.
interface vlan 1
ip address 192.168.1.11 255.255.255.0

Inter-switch Connectivity Configuration Requirements:

– For operational and security reasons trunking should be unconditional and Vlans 1, 21, 22 and 23 should tagged when traversing the trunk link.
– The two trunks between SwitchA and SwitchB need to be configured in a mode that allows for the maximum use of their bandwidth for all Vlans. This mode should be done with a non-proprietary protocol, with SwitchA controlling activation.
– Propagation of unnecessary broadcasts should be limited using manual pruning on this trunk link.
SW-A(config)#interface range fa0/3 – 4
SW-A(config-if)#no switchport mode access
SW-A(config-if)#no switchport access vlan 98
Note: Two above commands must be deleted first to form a trunking link.

Although the first requirement asks us to configure trunking but we can ignore this task because we only need to configure trunking under their Port-channel (in the next task)

– The two trunks between SwitchA and SwitchB need to be configured in a mode that allows for the maximum use of their bandwidth for all Vlans:
SW-A(config)#interface range fa0/3 – 4
SW-A(config-if)#no switchport mode access
SW-A(config-if)#no switchport access vlan 98
SW-A(config-if)#switchport trunk encapsulation dot1q
SW-A(config-if)#channel-group 1 mode active
SW-A(config-if)#channel-protocol lacp
SW-A(config-if)#no shutdown
– Trunking should be unconditional and Vlans 1, 21, 22 and 23 should tagged when traversing the trunk link:
SW-A(config-if)#switchport mode trunk //unconditional trunking
SW-A(config-if)#switchport trunk native vlan 99 //this command will prevent the “Native VLAN mismatched” error on both switches and make other VLANs to be tagged
– Propagation of unnecessary broadcasts should be limited using manual pruning on this trunk link.
SW-A(config-if)#switchport trunk allowed vlan 1,21-23
—————————————
SW-B(config)#interface range Fa0/3 – 4
SW-B(config-if)#switchport trunk encapsulation dot1q
SW-B(config-if)#switchport mode trunk
SW-B(config-if)#switchport trunk native vlan 99 //this command will prevent the “Native VLAN mismatched” error on both switches
SW-B(config-if)#switchport trunk allowed vlan 1,21-23
SW-B(config-if)#channel-group 1 mode passive
SW-B(config-if)#channel-protocol lacp
SW-B(config-if)#no shutdown

Some notes for this sim:
+ You should check the initial status of both switches with these commands: show vtp status (transparent mode on SwitchA and we have to set the same mode on SwitchB), show spanning-tree [summary] (rapid-pvst mode on SwitchA and we have to set the same mode on SwitchB), show vlan (check the native vlan and the existence of vlan99), show etherchannel 1 port-channel and show ip int brief (check if Port-channel 1 has been created and make sure it is up), show run (to check everything again).
+ When using “int range f0/x – y” command hit space bar before and after “-” otherwise the simulator does not accept it.
+ You must create VLAN 99 for the SwitchB. SwitchA already has VLAN 99 configured.
+ At the end, you can try to ping from SwitchB to RouterA (you can get the IP on RouterA via the show cdp neighbors detail on SwitchA), not sure if it can ping or not. If not, you can use the “ip default-gateway 192.168.1.1” on SwitchB.
+ The name of SwitchA and SwitchB can be swapped or changed so be careful to put your configuration into appropriate switch.

Other lab-sims in this site:

MLS and EIGRP Sim
VTP Lab 2
VTP Lab
Spanning Tree Lab Sim
AAAdot1x Lab Sim

Comments
Comment pages
1 57 58 59 52
  1. Anonymous
    January 5th, 2018

    Took this exam recently and just failed as I underestimated the preparation now required. This question was in my exam and was EXACTLY as set out here. Things I noticed:

    1. They ask in the ‘Interswitch Connectivity Requirements’ for the trunk link to use maximum bandwidth (i.e. both links). I didn’t set a load balancing method on Switch B for traffic from the hosts towards the router, but, I wonder if that is what they are asking for. Anyone have any thoughts about this?

    2. You do still need to add the ‘switchport trunk encapsulation dot1q’ in the lab on one of the switches.

    3. I found no default gateway was required on Switch B for it to ping the router IP (192.168.1.1) successfully.

    4. If you forget some exact syntax using the ‘?’ on the console does seem to give you the available options.

    5. Running ‘show etherchannel summary’ worked for me on both switches, i.e. I could see the port channel up (SU) with the channel protocol set to LACP, and the two individual ports showing as (P). All good.

    6. If I ran ‘show interface trunk’ however this only seems to return values on one switch. The switch it returned values on was showing the trunk as up and running, and ping worked. I went over and over the configuration but couldn’t see anything wrong with the trunk on the switch for which this wasn’t working. Not sure if anyone else has seen this behaviour?

  2. Anonymous
    January 6th, 2018

    Ran some labs on points 1 and 6 (previous post) for myself:

    Point 1 – Load Balancing. Default method on the channel-links is likely to be src-mac. You can check, change and test it by doing something like this:

    SWB#show etherchannel load-balance
    EtherChannel Load-Balancing Configuration:
    src-mac

    EtherChannel Load-Balancing Addresses Used Per-Protocol:
    Non-IP: Source MAC address
    IPv4: Source MAC address
    IPv6: Source MAC address

    SWB#conf t
    SWB(config)#port-channel load-balance src-dst-ip
    SWB(config)#exit
    SWB#show etherchannel load-balance

    EtherChannel Load-Balancing Configuration:
    src-dst-ip

    EtherChannel Load-Balancing Addresses Used Per-Protocol:
    Non-IP: Source XOR Destination MAC address
    IPv4: Source XOR Destination IP address
    IPv6: Source XOR Destination IP address

    Method can then be repeated on SWA.

    Testing Load Balancing:
    ————————–

    Simulating tests from Po1 on SWB to the target router:

    SWB#test etherchannel load-balance int po1 ip 192.168.1.11 192.168.1.1
    Would select Fa1/0/4 of Po1

    SWB#test etherchannel load-balance int po1 ip 192.168.1.15 192.168.1.1
    Would select Fa1/0/3 of Po1

    @CertPrepare – Did anyone else report on setting up load-balancing?

    Point 6 – I’m now 99% sure I know what failed here, reading some of the previous comments, and testing it in my lab. I can replicate the problem if the ‘switchport mode trunk’ command is not present at the interface level at one end of the trunk.

    So, in the SIM, despite putting all the correct commands under the port-channel 1 interface, which should then be replicated to the interface level, the SIM must indeed be buggy and doesn’t do this correctly, leaving one end without the ‘switchport mode trunk’ present. Not sure how I missed this in checking….(exam blindness!!!) :-)

    Despite the fact this should work perfectly in real life I’m going to pop the required commands at interface level next time just to be sure and then check all is ok with: ‘show int trunk’ and ‘show etherchannel summary’ etc.

    In my non-sim test lab there was also no need to specify LACP, the choice of active/passive negotiation does it for you.

  3. TheReality
    January 9th, 2018

    Heya guys … when I do etherchannel, I only get it to work when without any vlans, once I add the vlans, the links stay in the I (independent) state. What am I doing wrong?? Find below PT config:

    interface Port-channel1
    !
    interface FastEthernet0/1
    switchport trunk allowed vlan 10-12
    switchport trunk encapsulation dot1q
    switchport mode trunk
    channel-protocol lacp
    channel-group 1 mode active
    !
    interface FastEthernet0/2
    switchport trunk allowed vlan 10-12
    switchport trunk encapsulation dot1q
    switchport mode trunk
    channel-protocol lacp
    channel-group 1 mode active
    !

    interface Port-channel1
    !
    interface FastEthernet0/1
    switchport trunk allowed vlan 10-12
    switchport trunk encapsulation dot1q
    switchport mode trunk
    channel-protocol lacp
    channel-group 1 mode passive
    !
    interface FastEthernet0/2
    switchport trunk allowed vlan 10-12
    switchport trunk encapsulation dot1q
    switchport mode trunk
    channel-protocol lacp
    channel-group 1 mode passive
    !

    Appreciate your helP!!!

  4. 3omda
    January 10th, 2018

    dear all

    is this configuration Right

    Sw_B#sh running-config
    Building configuration…

    Current configuration : 2165 bytes
    !
    version 12.2
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname Sw_B
    !
    enable password Cisco
    !
    !
    !
    ip name-server 0.0.0.0
    !
    vtp mode transparent
    !
    !
    spanning-tree mode rapid-pvst
    spanning-tree extend system-id
    !
    vlan 11
    !
    vlan 12
    !
    vlan 13
    !
    vlan 21
    name Marketing
    !
    vlan 22
    name Sales
    !
    vlan 23
    name Engineering
    !
    vlan 99
    name TrunkNative
    !
    interface Port-channel1
    switchport trunk native vlan 99
    switchport trunk allowed vlan 1,21-23
    switchport mode trunk
    !
    interface FastEthernet0/1
    !
    interface FastEthernet0/2
    !
    interface FastEthernet0/3
    switchport trunk native vlan 99
    switchport trunk allowed vlan 1,21-23
    switchport mode trunk
    channel-protocol lacp
    channel-group 1 mode passive
    !
    interface FastEthernet0/4
    switchport trunk native vlan 99
    switchport trunk allowed vlan 1,21-23
    switchport mode trunk
    channel-protocol lacp
    channel-group 1 mode passive
    !
    interface FastEthernet0/5
    !
    interface FastEthernet0/6
    !
    interface FastEthernet0/7
    !
    interface FastEthernet0/8
    !
    interface FastEthernet0/9
    switchport access vlan 21
    switchport mode access
    spanning-tree portfast
    !
    interface FastEthernet0/10
    switchport access vlan 21
    switchport mode access
    spanning-tree portfast
    !
    interface FastEthernet0/11
    !
    interface FastEthernet0/12
    !
    interface FastEthernet0/13
    switchport access vlan 22
    switchport mode access
    spanning-tree portfast
    !
    interface FastEthernet0/14
    switchport access vlan 22
    switchport mode access
    spanning-tree portfast
    !
    interface FastEthernet0/15
    switchport access vlan 23
    switchport mode access
    spanning-tree portfast
    !
    interface FastEthernet0/16
    switchport access vlan 23
    switchport mode access
    spanning-tree portfast
    !
    interface FastEthernet0/17
    !
    interface FastEthernet0/18
    !
    interface FastEthernet0/19
    !
    interface FastEthernet0/20
    !
    interface FastEthernet0/21
    !
    interface FastEthernet0/22
    !
    interface FastEthernet0/23
    !
    interface FastEthernet0/24
    !
    interface GigabitEthernet0/1
    !
    interface GigabitEthernet0/2
    !
    interface Vlan1
    ip address 192.168.1.11 255.255.255.0
    !
    !
    !
    !
    line con 0
    !
    line vty 0 4
    login
    line vty 5 15
    login
    !
    !
    !
    end

    —————————
    Sw_A#sh running-config
    Building configuration…

    Current configuration : 1737 bytes
    !
    version 12.2
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname Sw_A
    !
    enable password Cisco
    !
    !
    !
    !
    vtp mode transparent
    !
    !
    spanning-tree mode rapid-pvst
    spanning-tree extend system-id
    spanning-tree vlan 11-13,21-23 priority 24576
    !
    vlan 11
    !
    vlan 12
    !
    vlan 13
    !
    vlan 21
    name Marketing
    !
    vlan 22
    name Sales
    !
    vlan 23
    name Engineering
    !
    vlan 99
    name TrunkNative
    !
    interface Port-channel1
    switchport trunk native vlan 99
    switchport mode trunk
    !
    interface FastEthernet0/1
    !
    interface FastEthernet0/2
    !
    interface FastEthernet0/3
    switchport access vlan 99
    switchport trunk native vlan 99
    switchport trunk allowed vlan 1,21-23
    switchport mode trunk
    channel-protocol lacp
    channel-group 1 mode active
    !
    interface FastEthernet0/4
    switchport access vlan 99
    switchport trunk native vlan 99
    switchport trunk allowed vlan 1,21-23
    switchport mode trunk
    channel-protocol lacp
    channel-group 1 mode active
    !
    interface FastEthernet0/5
    !
    interface FastEthernet0/6
    !
    interface FastEthernet0/7
    !
    interface FastEthernet0/8
    !
    interface FastEthernet0/9
    !
    interface FastEthernet0/10
    !
    interface FastEthernet0/11
    !
    interface FastEthernet0/12
    !
    interface FastEthernet0/13
    !
    interface FastEthernet0/14
    !
    interface FastEthernet0/15
    !
    interface FastEthernet0/16
    !
    interface FastEthernet0/17
    !
    interface FastEthernet0/18
    !
    interface FastEthernet0/19
    !
    interface FastEthernet0/20
    !
    interface FastEthernet0/21
    !
    interface FastEthernet0/22
    !
    interface FastEthernet0/23
    !
    interface FastEthernet0/24
    !
    interface GigabitEthernet0/1
    !
    interface GigabitEthernet0/2
    !
    interface Vlan1
    no ip address
    shutdown
    !
    !
    !
    !
    line con 0
    !
    line vty 0 4
    login
    line vty 5 15
    login
    !
    !
    !
    end

    ——————
    note : i don’t use this comand “switchport trunk encapsulation dot1q” is this ok and be noted that i can ping the router IP

  5. kotomto
    January 11th, 2018

    #3omda, i think it’s not big deal, that is depend on the switch model, some switch will accept the command of enabling the trunk port directly, while other will ask for enabling dot1q first. so if the switch that you use is the second type you would never going along with the configuration to create the trunk until you configure dot1q..

    *** Here is example
    Switch(config)#int f0/2
    Switch(config-if)#switchport mode trunk
    Command rejected: An interface whose trunk encapsulation is “Auto” can not be configured to “trunk” mode.
    Switch(config-if)#switchport trunk encapsulation dot1q
    Switch(config-if)#switchport mode trunk
    Switch(config-if)#

    **Note :- you can do it on L3 switch in the packet tracer.

  6. kays
    January 12th, 2018

    i just failed my exam today. there are like last 5 questions are very tricky and are not in the dump

    Lab questions are all in

  7. Anonymous
    January 12th, 2018

    @kays, sorry to hear that you’ve failed the exam. Can you please tell us what kind of questions were tricky? What about the questions on certprepare. Are they still applicable for the exam or not even close. I’ll take the exam next wednesday, so I’m bit of curious.

    Thanks in advance.

  8. ali
    January 14th, 2018

    today i take exam and fail 300-115
    because of my mistake
    aaadot1x and lacp labs and vtp3
    there is some new question
    drag n drop from certprepare are veiled
    labs solution for certprepare is 100% veiled

  9. ali
    January 14th, 2018

    ? and tab is working properly

  10. Anonymous
    January 14th, 2018

    Hi ali.
    And about de questions

    Are There news ?

  11. ali
    January 14th, 2018

    i see some new questions for HSRP and SPAN

  12. ssh
    January 16th, 2018

    @ali, did you use iphelper 563q from the “Share your SWITCH 2.0 experience” section?

    https://www.dropbox.com/s/eqscmnitd6yamk6/300-115_IPHelper_Jan_2018.vce?dl=0

  13. Jimmi
    January 17th, 2018

    Hello all

    Is anybody else is having the same issue sa “TheReality” (post on this page).
    I am also not able to form etherchanel in packet tracer when i have to apply all commands on physical interface.
    output:
    SwitchA#sh etherchannel
    Channel-group listing:
    ———————-

    Group: 1
    ———-
    Group state = L2
    Ports: 2 Maxports = 16
    Port-channels: 1 Max Port-channels = 16
    Protocol: LACP
    SwitchA#sh etherchannel summ
    SwitchA#sh etherchannel summary
    Flags: D – down P – in port-channel
    I – stand-alone s – suspended
    H – Hot-standby (LACP only)
    R – Layer3 S – Layer2
    U – in use f – failed to allocate aggregator
    u – unsuitable for bundling
    w – waiting to be aggregated
    d – default port

    Number of channel-groups in use: 1
    Number of aggregators: 1

    Group Port-channel Protocol Ports
    ——+————-+———–+———————————————-

    1 Po1(SD) LACP Fa0/3(I) Fa0/4(I)
    SwitchA#

    For option where i can apply commands on port channel it is ok

  14. Raymen
    January 17th, 2018

    so the dumps are valid but everyone having issues with labs correct ??

  15. Jimmi
    January 17th, 2018

    @raymen

    I have no issues with this lab when i can use config under portchannel interface..all is up and pingable.
    But second variation of this lab with config under hysical interface…..i dont know why etherchannel is not working:(
    I have exam today..so hopefully i will get the option 1..its 50:50:)

  16. RenewedCCNP
    January 18th, 2018

    Whew….I passed this week using Certpare and the pdf/book only. I paid for the premium content and used studied their topic questions first and moved on to their composite test questions. You can do it too. I took test in U.S. Their were a couple questions I did not see or study, but the concepts were similar – most questions were spot on.

    The sims I had were: LACP with STP, AAA Dot1x and VTP3.

    There were about 3 – 4 drag and drops – all in the CP premium.

    The LACP specifically stated to do all the port-channel configs on the physical interface! LACP Active on A and pasive on B. Native 99 etc. I had no trouble getting Po1 can up instantly (I thought I would be dicking around with that as I didn’t really practice the SIM just read studied and read them.)

    3-5 VTP v3 multiple questions, 2-3 VRRPs, etc. If you study and do this for a living you will pass…

    Don’t bother asking questions…I won’t be back looking for comments to this post… I am good for another 3 years. Hooooray!!!

  17. Anonymous
    January 18th, 2018

    pass switch today on 2nd attempt! aaa and lacp.

  18. Anonymous
    January 18th, 2018

    I have a strange feeling regarding this lab, something like if you made a mistake everything is gone. nobody is able to erase a wrong line and reinsert correct configs.

  19. GreenBanana
    January 20th, 2018

    Hi guys, im planning to take ccnp switch in this month, so could you please share to me your most recent dumps which i can use as a supplement to my review. You can send to my email dark.horse47 at yahoo dot com thank you so much!

  20. Taha
    January 20th, 2018

    in this lab when you create a ether-channel and then create vlans and but link are not working reason is native vlan mis-match and port goes into inconsistent type..Steps to follow :
    1) create ether-channel on both sides (protocol should be same on both sides)
    2) configure trunk dot1q on both sides
    3) create new native vlan or go into interface port channel 1 then configure native vlan 1 on both sides by switchport trunk native vlan 1 or switchport native vlan 1 command
    4) then ports would be from inconsistent type
    5) links are up now

  21. ccie-dump
    January 22nd, 2018

    dumps latest

    free
    cisco
    dumps
    dot com

  22. Paul
    January 22nd, 2018

    Hi guys ! I have done this lab different ways but i could not be able to form etherchannel on physical port.

  23. ali
    January 25th, 2018

    Today I pass The Exam 888
    Labs
    LACP,aadot1x,vtpv3
    valid file is following
    https://www.dropbox.com/s/eqscmnitd6yamk6/300-115_IPHelper_Jan_2018.vce?dl=0

  24. Gwapito
    January 25th, 2018

    Thanks ali! Tomorrow i will take this exam as well.

  25. Metal
    January 25th, 2018

    Hi all,

    where is this part of configuration in the response ?
    – Propagation of unnecessary broadcasts should be limited using manual pruning on this trunk link

    Should we enable vtp pruning or configure on PO1 switchport trunk pruning vlan remove 11-13,21-23 ?

  26. dumpspro
    January 26th, 2018

    latest dumps ccnp

    dumpspro.com/ccnp-dumps

  27. NP Switch
    January 26th, 2018

    @Metal

    SW-A(config-if)#switchport trunk allowed vlan 1,21-23

  28. TGO
    January 27th, 2018

    Hey everyone, I want to report I passed exam. Thank you certprepare! Everyone reading, you do not need latest dumps because this site has all you need in regards to questions, labs, and drag & drop. A few items to note, First is the lacp sim it states configuration should be done on physical interface. Second, the AAA dot1x lab it states no name ACL. For the drag & drop for Portfast/BPDUGuard/BPDUFILTER, the only difference is Portfast with regards to option Trunk ports immediately transitions to forward. Third, VTPv3 sim, I got the one with sw1 being the primary server which means that answer to whether you configure the Vlans on sw1/sw2 will be only sw1 however, some people get both sw1/sw2 as just server and neither are Primary do pay attention. Other than that this site has all questions and you don’t need anything else. Good luck everyone!

  29. TGO
    January 27th, 2018

    One more thing to add! If you study and read explanation when reviewing questions and anthing you don’t understand look up on Cisco’s site. Example the difference between VTPv3. I got a questions asking me what features does VTPv3 offer. So make sure you know what VTPV3 offers that it’s predecessor didn’t!
    Good luck to all! And trust me you don’t need anything but this site! Happy Studying!

  30. nass94
    January 30th, 2018

    hello guys!
    Passed the exam this morning. passed with 874 points.
    thanks Certprepar.
    labs: VTV3 – AAA – LCAP.

    Good luck :)

  31. ToninhoCarai
    January 30th, 2018

    Took the exam today and passed. All questions are in the “300-115_IPHelper_Jan_2018-PDF”, labs were dot1x authentication, LACP with STP and VTPv3. Thanks!

  32. 8a
    February 1st, 2018

    Hello all un from Mexico, today i did the exam, and all the labs of certprepare are valids, good luck everybody

  33. Jun1mi
    February 2nd, 2018

    @8a Tks for your response. So, how about questions in the “300-115 IP Helper Jan 2018-PDF” ? Still them valid ?

  34. khagga
    February 3rd, 2018

    today passed exam with 916. valid dumps. 300-115 ip helper feb 2018.
    AAA with no named ACL
    LACP with configuration on real interface.
    VTPv3

  35. Disgusted
    February 5th, 2018

    I failed the exam today, i had an idea of what was coming but i got mostly drag and drops on stp, lldp med, labs were aaa and lacp with stp, specifying that configs have to be made on intrrface level , however they were not replicated on the port channel, the port channel was up but on the show run, no configs were displaying on the port channel , and i thought adding them on the logical interface would make me lose points . I guess it has to be added. Alot of questions on vrrp too . Ill definitely retake it

  36. Anonymous
    February 5th, 2018

    Gong, Only one question, Is necessary or not tag the vlans on the ports and on the Port-channel?I mean on both? OR only on the port or on the Port-channel, Thanks!!!!!

  37. Aussie Mate
    February 12th, 2018

    @Disgusted. Don’t give up. I am planning to take the exam in April. Cert prepare is the best resource,

  38. ComeToBesiktas
    February 12th, 2018

    Hi everybody I am going to take exam on 19 Feb, is there somebody share us experience about SWITCH exam.

  39. Storm
    February 13th, 2018

    Passed. Labs AAA with no named, LACP real intf, VTPv3. Every guestion from dump:
    300-115 ip helper feb 2018. Drag and Drops from the file. STP component, LLDP, STP priority/cost numbers.

  40. Jake777dpg
    February 14th, 2018

    @Storm thanks for your witness and congrats! I’m gonna have my exam tomorrow. Hope it will going well.

  41. MistaDabid
    February 15th, 2018

    Passed yesterday with 832. Keeping my CCNP current for another 3 years. Oh yeas..

    I’m not convinced we need to configure Native VLAN 99 on the trunk links. My links and channel-group came up fine with default VLAN 1. The sim says nothing about changing the native VLAN configuration.

    Anyway, I left the native VLAN as 1.

    300-115_IPHelper_Feb_2018 is still valid but missing just a couple questions. Good luck folks.

  42. CCNP15
    February 16th, 2018

    HEARE Instant DOWNLOAD
    20 US$ only
    D&D – PortFast / BPDU Guard / BPDU Filter (Official)
    D&D – Port Cost / Switch Port Priority / Port Priority
    D&D – STP Components (Official)
    D&D – LLDP-MED TLVs

    vtp simplet
    AAA Dot1x numbered ACL
    LACP-STP on physical interface

    Copy below link
    ITS INSTANT DOWNLOAD
    http://docs.google.com/document/d/1uNus4y1-rXi7PC78hOzp8HX8rC-f_TyjoNhSe9JlC5Q/edit?usp=sharing

  43. Storm
    February 16th, 2018

    Passed yesterday with 888 score. Thanks certprepare! 9 dollars well spend. Guys you should do the IpHelper 2018vce and do some practice with labs here. I had labs AAA do1x, lacp stp, and vtpv3.
    @MistaDabid yeah the exam said nothing about vlan 99, but if you do “Show interface trunk” on Switch A, the vlan 99 is already there with the name of “Native Vlan”. So i think that configure vlan 99 as native is the best choise, even if the exam says nothing about It.

  44. Neel
    February 16th, 2018

    Guys, looking at this sim, I’am missing some things. For the ether channel is asked to do the configuration on the physical interfaces. Then it is necessary to do this also on the port-channel interface, otherwise a channel will not be formed. Of course without the commands especially for the physical interfaces. On SW-B there is no routing, but to make this network work, we need it on SW-A. So, to make it work we need a SVI for every VLAN, and a default route to the router.

  45. MistaDabid
    February 17th, 2018

    @Neel,

    “Then it is necessary to do this also on the port-channel interface, otherwise a channel will not be formed. ” – WRONG. If done correctly the channel forms with no configurations on the logical channel-interface. In fact you are explicitly disobeying the configuration instructions by performing configuration on the channel-group.

    “So to make this network work, we need it on SW-A, to make it work we need a SVI for every VLAN, and a default route to the router.” -WRONG. It’s an LACP/STP SIM. This has NOTHING to do with routing and no request for reachability was explicitly requested in the configuration instructions.

  46. Sid
    February 18th, 2018

    @All – Who pass exams,

    do we need to give this command ??
    SW_B# ip defaul-gateway 192.168.1.1

    and
    we need to give encapsulation commands on physical int or port-channel ??

    Thanks

  47. Baby
    February 19th, 2018

    Hi all,

    Vlan 11, 12, 13 only need to configure on switch A.
    Is my understanding correct?

  48. Skywal
    February 20th, 2018

    Hi guys,

    ive been preparing for this certificate for quite some time now and ive been preparing with some old dump questions from last year. Is someone willing to send me the current one? I would be very pleased.
    filipishak at hotmail dot com

Comment pages
1 57 58 59 52
  1. No trackbacks yet.