Home > LACP with STP Sim

LACP with STP Sim

March 12th, 2017 in Lab Sim, LabSim Go to comments

Question

You work for SWITCH.com. They have just added a new switch (SwitchB) to the existing network as shown in the topology diagram.

LACP_STP_topology.jpg

RouterA is currently configured correctly and is providing the routing function for devices on SwitchA and SwitchB. SwitchA is currently configured correctly, but will need to be modified to support the addition of SwitchB. SwitchB has a minimal configuration. You have been tasked with competing the needed configuring of SwitchA and SwitchB. SwitchA and SwitchB use Cisco as the enable password.

Configuration Requirements for SwitchA

– The VTP and STP configuration modes on SwitchA should not be modified.
– SwitchA needs to be the root switch for vlans 11, 12, 13, 21, 22 and 23. All other vlans should be left are their default values.

Configuration Requirements for SwitchB

– Vlan 21, Name: Marketing, will support two servers attached to fa0/9 and fa0/10
– Vlan 22, Name: Sales, will support two servers attached to fa0/13 and fa0/14
– Vlan 23, Name: Engineering, will support two servers attached to fa0/15 and fa0/16
– Access ports that connect to server should transition immediately to forwarding state upon detecting the connection of a device.
– SwitchB VTP mode needs to be the same as SwitchA.
– SwitchB must operate in the same spanning tree mode as SwitchA.
– No routing is to be configured on SwitchB.
– Only the SVI vlan 1 is to be configured and it is to use address 192.168.1.11/24.

Inter-switch Connectivity Configuration Requirements:

– For operational and security reasons trunking should be unconditional and Vlans 1, 21, 22 and 23 should tagged when traversing the trunk link.
– The two trunks between SwitchA and SwitchB need to be configured in a mode that allows for the maximum use of their bandwidth for all vlans. This mode should be done with a non-proprietary protocol, with SwitchA controlling activation.
– Propagation of unnecessary broadcasts should be limited using manual pruning on this trunk link.

Note: There is a requirement that the trunk between SwitchA and SwitchB must be configured under physical interfaces, not logical port-channel interface

Answer and Explanation:

We post the initial configuration of Sw-A & Sw-B here for your reference, you can try solving this sim by yourself before reading the asnwers below:

Initial Configuration (useless lines have been removed)

SwA:
hostname Sw-A
!
vtp mode transparent
!
spanning-tree mode rapid-pvst
!
vlan 98
!
vlan 99
 name TrunkNative
!
interface FastEthernet0/1
 switchport access vlan 98
 switchport mode access
!
interface FastEthernet0/3
 switchport access vlan 98
 switchport mode access
!
interface FastEthernet0/4
 switchport access vlan 98
 switchport mode access
!
interface Vlan1
 no ip address
 shutdown
!
end
Sw-B:
hostname Sw-B
!
vtp mode server
!
spanning-tree mode pvst
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface Vlan1
 no ip address
 shutdown
!
ip default-gateway 192.168.1.1
!
end

Solution

SW-A (close to router)
Note: If Sw-A does not have Vlan 11, 12, 13 we have to create them first with command “SW-A(config)#vlan 11,12,13”
SW-A(config)#vlan 21
SW-A(config)#vlan 22
SW-A(config)#vlan 23
SW-A(config)#spanning-tree vlan 11-13,21-23 root primary

SW-A(config)#interface range fa0/3 – 4
SW-A(config-if)#no switchport mode access
SW-A(config-if)#no switchport access vlan 98 (These two commands must be deleted to form a trunking link)
SW-A(config-if)#switchport trunk encapsulation dot1q
SW-A(config-if)#switchport mode trunk
SW-A(config-if)#switchport trunk native vlan 99
SW-A(config-if)#switchport trunk allowed vlan 1,21-23
SW-A(config-if)#channel-group 1 mode active
SW-A(config-if)#channel-protocol lacp
SW-A(config-if)#no shutdown

Note: In practical when you apply commands under “interface port-channel 1”, the same commands will be automatically applied to the physical member interfaces (of port-channel 1) so you don’t need to type them under physical member interfaces again. But in this exam you should configure everything under physical interfaces as there is a requirement to do so.

——————————————————————————————–

SW-B (far from router)
SW-B(config)#vlan 21
SW-B(config-vlan)#name Marketing
SW-B(config-vlan)#exit

SW-B(config)#vlan 22
SW-B(config-vlan)#name Sales
SW-B(config-vlan)#exit

SW-B(config)#vlan 23
SW-B(config-vlan)#name Engineering
SW-B(config-vlan)#exit
SW-B(config)#vlan 99
SW-B(config-vlan)#name TrunkNative // not necessary to name it but just name it same as SwitchA
SW-B(config-vlan)#exit
SW-B(config)#interface range fa0/9 – 10
SW-B(config-if-range)#switchport mode access
SW-B(config-if-range)#switchport access vlan 21
SW-B(config-if-range)#spanning-tree portfast
SW-B(config-if-range)#no shutdown
SW-B(config-if-range)#exit

SW-B(config)#interface range fa0/13 – 14
SW-B(config-if-range)#switchport mode access
SW-B(config-if-range)#switchport access vlan 22
SW-B(config-if-range)#spanning-tree portfast
SW-B(config-if-range)#no shutdown
SW-B(config-if-range)#exit

SW-B(config)#interface range fa0/15 – 16
SW-B(config-if-range)#switchport mode access
SW-B(config-if-range)#switchport access vlan 23
SW-B(config-if-range)#spanning-tree portfast
SW-B(config-if-range)#no shutdown
SW-B(config-if-range)#exit

SW-B(config)#vtp mode transparent

SW-B(config)#spanning-tree mode rapid-pvst //Same as Sw-A

SW-B(config)#ip default-gateway 192.168.1.1 (you can get this IP from SW-A with command show cdp neighbour detail) // not sure about this command because the question says “No routing is to be configured on SwitchB”.

SW-B(config)#interface vlan 1
SW-B(config-if)#ip address 192.168.1.11 255.255.255.0
SW-B(config-if)#no shutdown
SW-B(config-if)#exit

SW-B(config)#interface range fa0/3 – 4
SW-B(config-if)#switchport trunk encapsulation dot1q
SW-B(config-if)#switchport mode trunk
SW-B(config-if)#switchport trunk native vlan 99 //this command will prevent the “Native VLAN mismatched” error on both switches
SW-B(config-if)#switchport trunk allowed vlan 1,21-23
SW-B(config-if)#channel-group 1 mode passive //mode passive because “SwitchA controlling activation”
SW-B(config-if)#channel-protocol lacp
SW-B(config-if)#no shutdown

Note: For Sw-B we have to set the 802.1q trunking protocol (switchport trunk encapsulation dot1q) before converting it into a trunk because it is a 3500 series (or higher) switch which supports both ISL and 802.1Q and we have to explicitly set which trunking protocol to be used. Sw-A is a 2900x series (or lower) switch and does not support ISL trunking protocol (802.1Q is the only supported trunking protocol) so we can apply “switchport mode trunk” directly.

———————————————————

Some guidelines for configuring SwitchA & SwitchB:

Configuration Requirements for SwitchA

– The VTP and STP configuration modes on SwitchA should not be modified.
– SwitchA needs to be the root switch for vlans 11, 12, 13, 21, 22 and 23. All other vlans should be left are their default values
SW-A(config)#spanning-tree vlan 11-13,21-23 root primary

Configuration Requirements for SwitchB

– Vlan 21, Name: Marketing, will support two servers attached to fa0/9 and fa0/10
– Vlan 22, Name: Sales, will support two servers attached to fa0/13 and fa0/14
– Vlan 23, Name: Engineering, will support two servers attached to fa0/15 and fa0/16
– Access ports that connect to server should transition immediately to forwarding state upon detecting the connection of a device.
vlan …
name …
(VLANs must be created on both switches if not exist)
interface range fa0/x – y
switchport mode access
switchport access vlan
spanning-tree portfast
– SwitchB VTP mode needs to be the same as SwitchA. vtp mode transparent
– SwitchB must operate in the same spanning tree mode as SwitchA. spanning-tree mode rapid-pvst
– No routing is to be configured on SwitchB.
– Only the SVI vlan 1 is to be configured and it is to use address 192.168.1.11/24.
interface vlan 1
ip address 192.168.1.11 255.255.255.0

Inter-switch Connectivity Configuration Requirements:

– For operational and security reasons trunking should be unconditional and Vlans 1, 21, 22 and 23 should tagged when traversing the trunk link.
– The two trunks between SwitchA and SwitchB need to be configured in a mode that allows for the maximum use of their bandwidth for all Vlans. This mode should be done with a non-proprietary protocol, with SwitchA controlling activation.
– Propagation of unnecessary broadcasts should be limited using manual pruning on this trunk link.
SW-A(config)#interface range fa0/3 – 4
SW-A(config-if)#no switchport mode access
SW-A(config-if)#no switchport access vlan 98
Note: Two above commands must be deleted first to form a trunking link.

Although the first requirement asks us to configure trunking but we can ignore this task because we only need to configure trunking under their Port-channel (in the next task)

– The two trunks between SwitchA and SwitchB need to be configured in a mode that allows for the maximum use of their bandwidth for all Vlans:
SW-A(config)#interface range fa0/3 – 4
SW-A(config-if)#no switchport mode access
SW-A(config-if)#no switchport access vlan 98
SW-A(config-if)#switchport trunk encapsulation dot1q
SW-A(config-if)#channel-group 1 mode active
SW-A(config-if)#channel-protocol lacp
SW-A(config-if)#no shutdown
– Trunking should be unconditional and Vlans 1, 21, 22 and 23 should tagged when traversing the trunk link:
SW-A(config-if)#switchport mode trunk //unconditional trunking
SW-A(config-if)#switchport trunk native vlan 99 //this command will prevent the “Native VLAN mismatched” error on both switches and make other VLANs to be tagged
– Propagation of unnecessary broadcasts should be limited using manual pruning on this trunk link.
SW-A(config-if)#switchport trunk allowed vlan 1,21-23
—————————————
SW-B(config)#interface range Fa0/3 – 4
SW-B(config-if)#switchport trunk encapsulation dot1q
SW-B(config-if)#switchport mode trunk
SW-B(config-if)#switchport trunk native vlan 99 //this command will prevent the “Native VLAN mismatched” error on both switches
SW-B(config-if)#switchport trunk allowed vlan 1,21-23
SW-B(config-if)#channel-group 1 mode passive
SW-B(config-if)#channel-protocol lacp
SW-B(config-if)#no shutdown

Some notes for this sim:
+ You should check the initial status of both switches with these commands: show vtp status (transparent mode on SwitchA and we have to set the same mode on SwitchB), show spanning-tree [summary] (rapid-pvst mode on SwitchA and we have to set the same mode on SwitchB), show vlan (check the native vlan and the existence of vlan99), show etherchannel 1 port-channel and show ip int brief (check if Port-channel 1 has been created and make sure it is up), show run (to check everything again).
+ When using “int range f0/x – y” command hit space bar before and after “-” otherwise the simulator does not accept it.
+ You must create VLAN 99 for the SwitchB. SwitchA already has VLAN 99 configured.
+ At the end, you can try to ping from SwitchB to RouterA (you can get the IP on RouterA via the show cdp neighbors detail on SwitchA), not sure if it can ping or not. If not, you can use the “ip default-gateway 192.168.1.1” on SwitchB.
+ The name of SwitchA and SwitchB can be swapped or changed so be careful to put your configuration into appropriate switch.

Other lab-sims in this site:

MLS and EIGRP Sim
VTP Lab 2
VTP Lab
Spanning Tree Lab Sim
AAAdot1x Lab Sim

Comments
Comment pages
1 2 3 61 52
  1. Wally
    April 12th, 2015

    the default-gateway points to the next hop (the router). Usually the int vlan 1 and the default gateway are in the same subnet. Apply the same for vlan 99.

  2. jane
    April 13th, 2015

    Hi guys, can you help me. can someone send me the latest dumps for new CCNP Switch300-115 with latest VCE file. rodriguezjane39@yahoo.com
    Thank you in advance.

  3. Yvos21
    April 14th, 2015

    @scott
    You get that error because you failed to enter first “configure terminal” before you put in the “int range…”

  4. Isaac
    April 15th, 2015

    how many labs are we expecting in the exam?

  5. Ali imran
    April 16th, 2015

    pass today with 941 :) all labs are same just some IPs are change dumps are valid … thanks cerprepare if anyone need help regaurding to dumps or labs (free) can email me alijalali86@gmail.com thanks
    Ali imran
    +923214333344

  6. Doyle
    April 16th, 2015

    Wally –
    why would you also add a default gateway for Vlan 99? when it becomes the native vlan. I have always understood that and the native vlan moves over the trunk untagged automatically. Int vlan 1 with the ip address – (I would think) is only for management purposes.

  7. JP
    April 17th, 2015

    Take the exam today and can’t make the PO1 UP.
    Interfaces fa0/3 & 4 was up.
    Configuration as you have here. I still don’t know whats missing.
    I didn’t ” I have to deleted configure in fa0/3 – 4 on both switch and re-configure again.”.
    Config in PO1 was replicated to FAs autom/.

  8. martin
    April 17th, 2015

    where in this lab there is anything regarding native vlan/vlan 99?? there is no need to configure this vlan on the trunk…

  9. Wally
    April 19th, 2015

    Question: How do I untag VLAN 1?, I am planning on allow vlan 1,11-13,21-23,99 on the port-channel trunk, but I would like to untag vlan 1 over the trunk as requested in this lab. I think this will also solve the native vlan inconsistency messages. I don’t want to untag the native vlan globally, cause it will untag vlan 99 also. Any ideas?

  10. Wally
    April 19th, 2015

    Sorry, correcting my question. How do I tag vlan 1? I am planning on allow vlans 1,11-13,21-23,99 on the trunk but I need to tag vlan 1 as requested on this lab.

  11. joexdiablo
    April 20th, 2015

    @DJT : I didn’t configure ‘ip default gateway’ just do as the requirement said.

    @DDD : All lab are in this website just practice it.

  12. bbc
    April 20th, 2015

    hello, just got out of exam with full mark. lab assignment here is pretty accurate but just two points:

    * do not forget to type
    SW-A(config)#interface range fa0/3 – 4
    SW-A(config-if-range)#no switchport mode access
    SW-A(config-if-range)#no switchport access vlan 98

    otherwise the port does not turn into trunk. I did not realize for half an hour that fa0/3-4 was initially configured as access and you cannot overwrite the port config before erasing it.

    * SW-A and B(config)#interface port-channel 1
    SW-A and B(config-if)#switchport trunk allowed vlan 1,21-23,99

    I added 99 as well.

    * I did not do ip default-gateway 192.168.1.1 and i dont see any point. You cannot test your config by pinging.

    * interface vlan 1 was already configured correctly by itself.

  13. HELLoooooo
    April 21st, 2015

    Please can someone give the solution to this problem because l kept receiving this sytax after l configured on this lab Sw_B(config)#interface port-channel 1
    Sw_B(config-if)#switchport trunk native vlan 99
    Sw_B(config-if)#switchport mode trunk
    Sw_B(config-if)#switchport

    %CDP-4-NATIVE_VLAN_MISMATCH: Native VLAN mismatch discovered on Port-channel 1 (99), with Sw_A FastEthernet0/3 (1).

    %CDP-4-NATIVE_VLAN_MISMATCH: Native VLAN mismatch discovered on Port-channel 1 (99), with Sw_A FastEthernet0/4 (1).

    %CDP-4-NATIVE_VLAN_MISMATCH: Native VLAN mismatch discovered on Port-channel 1 (99), with Sw_A FastEthernet0/3 (1).

    %CDP-4-NATIVE_VLAN_MISMATCH: Native VLAN mismatch discovered on Port-channel 1 (99), with Sw_A FastEthernet0/4 (1).

  14. Austin003
    April 21st, 2015

    Please can someone give full configuration of LACP with STP Sim please because l kept receving

    %CDP-4-NATIVE_VLAN_MISMATCH: Native VLAN mismatch discovered on Port-channel 1 (99), with Sw_A FastEthernet0/3 (1).
    %CDP-4-NATIVE_VLAN_MISMATCH: Native VLAN mismatch discovered on Port-channel 1 (99), with Sw_A FastEthernet0/4 (1).
    %CDP-4-NATIVE_VLAN_MISMATCH: Native VLAN mismatch discovered on Port-channel 1 (99), with Sw_A FastEthernet0/3 (1).

    PLEASE I NEED ASSISTANCE ON THIS CONFIG
    %CDP-4-NATIVE_VLAN_MISMATCH: Native VLAN mismatch discovered on Port-channel 1 (99), with Sw_A FastEthernet0/4 (1).

  15. Lisa
    April 21st, 2015

    The error is reporting that on Fa0/4 the native van is still van 1 hence you have a one in brackets so the solution will be to go to FA0/4
    Sw_A Config)#inter fa0/4
    Sw_A Config)# switchport mode trunk
    Sw_A Config)# switchport trunk native van 99

    Then you won’t have clan mismatch.

  16. Lisa
    April 21st, 2015

    The error is reporting that on Fa0/4 the native vlan is still vlan 1 hence you have a one in brackets so the solution will be to go to FA0/4
    Sw_A Config)#inter fa0/4
    Sw_A Config-if)# switchport mode trunk
    Sw_A Config-if)# switchport trunk native vlan 99

    Then you won’t have vlan mismatch.

  17. Lisa
    April 21st, 2015

    You do that on both binded interfaces fa0/4 and fa0/3.

  18. anonymous
    April 22nd, 2015

    Make a vlan 99 on switch B,
    Remove native vlan and trunking on interfaces fastEthernet 0/3-4 on switch B.
    Only add trunking to interface portChannel and native vlan.

  19. Austin003
    April 22nd, 2015

    Thanks Lisa , please l configured it on the interface just as you asked to do but l still received same error but l checked online on how to solve the error and l found this config

    Sw_B(config)#interface range fa0/3-4
    Sw_B(config-if-range)#speed 100
    Sw_B(config-if-range)#dup half
    Sw_B(config-if-range)#no shutdown

    After this config the error stopped. Is this the right thing to do in the exam ? Will the exam lab accept this syntax because l red it doesn’t accept some sytax and can you please copy and paste your configuration ? The truth is l don’t have real life experience yet even though am sitting for this level of exam now hoping to get entry IT job one day but l have passion for IT and l enjoy all these configurations seen how internet works
    , so please help out in this config.

  20. Lisa
    April 23rd, 2015

    That could also be an answer depending on the configurations that were on the 2 interfaces binded together to be on portchannel1. I understand the error to be a vlan mismatch on portchannel 1 and the binded interfaces, which are interface fa0/3- 4. …Maybe someone else might help you. Ok think about it??? How can it report mismach when the problem is the duplex mismatch? Dont you think it would inform you where the problem is? The devices can not talk for themselves but i believe they always give you the correct error message.**just my thought on the problem.

  21. Anonymous
    April 26th, 2015

    Instead of changing the native vlan do you think they are actually looking for this instead?

    vlan dot1q tag native

  22. hey
    April 26th, 2015

    on the lab, to test if working, configure switch A fa0/1 as a trunk. on the router, implement router on a stick. int fa0/0.21 , encap dot1.q 21 ip address 172.16.21.1 . then go to server in vlan 21. Ping the default gateway 172.16.21.1 . you should be able to ping it successfully. you can play with it and add bpdu guard on port facing server and replace it with a switch , you can see the port will go in errdisable state if you configure the switch port on the same vlan.

  23. asdasasd
    April 26th, 2015

    on the lab, to test if working, configure switch A fa0/1 as a trunk. on the router, implement router on a stick. int fa0/0.21 , encap dot1.q 21 ip address 172.16.21.1 . then go to server in vlan 21. Ping the default gateway 172.16.21.1 . you should be able to ping it successfully. you can play with it and add bpdu guard on port facing server and replace it with a switch , you can see the port will go in errdisable state if you configure the switch port on the same vlan.

  24. vahid
    April 28th, 2015

    Guys,write the “#switchport trunk native vlan 99 ” in “interface range fast 0/3 -4” and solved.

  25. Austin003
    April 29th, 2015

    Lisa , thanks it works perfectly . l configured the interface port-channel first on Switch B before configure vlan , interface range and inter vlan and the error stopped that give me more time to configure and reduced my stress

  26. sultan
    April 30th, 2015

    i passed the exam today with 930 . Same questions and Labs were the 2 hotsop HSRP , AAA , VTP sim with Etherchannel. Next Step ROUTE Exam . Good luck to you all !!!

  27. Anonymous
    May 4th, 2015

    where we should put the spaces in this command
    spanning-tree vlan 11-13,21-23 root primary

  28. Glow
    May 4th, 2015

    I tried downloading the sims, but could not. My laptop told me “windows cannot complete the extraction. The path is too long.Rename the compressed folder and try again”. Please can somebody help me out?

  29. ismael
    May 5th, 2015

    in this command
    spanning-tree vlan 11-13,21-23 root primary
    should we put spaces between ‘ , ‘ ???

  30. tomiwa
    May 6th, 2015

    #glow..all you need to do is to copy the lab out then paste it on your desktop and try opening it.

  31. Glow
    May 6th, 2015

    Thank you Tomiwa.

  32. ZWS
    May 7th, 2015

    Just passed my exam, thank to Certprepare

  33. sean
    May 10th, 2015

    Can anyone explain why one side is configured active and the other passive rather than active at both sides?

  34. loop
    May 11th, 2015

    @sean

    because question ask to do so

    “This mode should be done with a non-proprietary protocol, with SWITCH A CONTROLLING ACTIVATION.”

  35. sean
    May 11th, 2015

    Thanks loop, totally missed that. Need to read the question better :)

  36. POWER OF THE PEOPLE
    May 11th, 2015

    Can someone share his experience on how he answer this question with MIS-MATCH on the screen scrolling fast on the question .
    if you configure a line before you press enter keyboard mis-match show up , what happen before and after you press enter keyboard to your configuration with MIS-MATCH rolling on the screen

  37. Mary
    May 12th, 2015

    Please does of you that have taking the exam, ccnp , did spanning-tree vlan 11-13,21-23 root primary works in the simulator in the exam? please help i taking this exam on friday 15th. Thanks

  38. Mary
    May 12th, 2015

    Sorry meant to say, those of you that have taken the exam, ccnp and passed, did the command spanning-tree plan 11-13,21-23 root primary works with the simulator provided in the exam? if not is there another way to enter this command? thanks

  39. Mary
    May 13th, 2015

    Please answer, will the command spanning-tree vlan 11 – 13, 21 -23 root primary work in the real exam simulation, please let me know i will be taking the exam may 14th, thanks. where should the space be? Thanks for your help!

  40. POWER OF THE PEOPLE
    May 13th, 2015

    When you see instruction like this on a SWITCH ( Enter configuration commands, one per line ) and you enter ( spanning-tree plan 11-13,21-23 root primary ) does it work in favour or against you in the exam ?

  41. Austin003
    May 13th, 2015

    MARY DO IT ONE PER LINE refer to POWER OF THE PEOPLE QUESTION

  42. waninae39
    May 15th, 2015

    with packet tracer swb cam pinp sw 1.1
    but sw a CANT ping sw b 1.11

    anyone got this working
    even the packet tracer soln does not work

  43. Vadym
    May 18th, 2015

    I think you should not have filtered all the Vlans from the trunk except of 19,21-23 vlans, you should have allowed all vlans and instead of this enable vtp pruning so the switch should not transmit the traffic to a switch where those vlans dont exist

  44. khan
    May 18th, 2015

    hello
    configuring etherchannel vtp mode transparent and Rstp and vlan pruning and native vlan is not a big issue , in the lab swA port Fa0/1 belongs to vlan 98 and also a access port configured which is connected to R1 router. and at the swA we use int vlan 1 ip add 192.168.1.11 255.255.255.0 and default gateway 192.168.1.1 i dont know how can we ping from swA to default gateway because default gatway is in vlan 98 and this port is not trunk port. when every this is ok it does not ping until we change the configuration at swA interface fa0/1 (fa 0/1 sw mode acc , sw acc vlan 1)

  45. Mike
    May 18th, 2015

    With regard to VLAN 99:
    1) there’s no mention in the task to change native VLAN to it
    2) there IS task “and Vlans 1, 21, 22 and 23 should tagged when traversing the trunk link”

    Shouldn’t this mean you’re supposed to keep native VLAN as 1 and use command:
    (config)#vlan dot1q tag native
    ?
    Can someone advise? I’m going for cert test tomorrow :)

  46. khan
    May 20th, 2015

    Hi mike
    we have make vlan 99 as native
    now the native vlan is 99 and only native vlan can travel untage on trunk port . all others vlan shoud be taged . vlan 1 is no more native vlan it should be taged and i think this command is not need config)# vlan dot1q tag native
    it we want to tag native vlan in our case 99 then we use this command
    i ‘m also going for test tomorrow

  47. Adam
    May 20th, 2015

    Why is this solution completely different than the one in Galvin dump? Is the GAlvin solution still valid??

  48. Anonymous
    May 20th, 2015

    Get 100% Authentic and latest Dumps here
    with all time email support for your preparations

    http://goo.gl/0LCv6r

  49. Zoubi
    May 21st, 2015

    Hello everyone … Can you help me please with the initial configuration for switch A and B .. I want them full detailed .. Thank you

  50. BravoTango
    May 23rd, 2015

    SW_B# sh run

    interface FastEthernet0/3
    channel-group 1 mode passive
    switchport trunk native vlan 99
    switchport trunk allowed vlan 1,21-23
    switchport mode trunk
    !
    interface FastEthernet0/4
    channel-group 1 mode passive
    switchport trunk native vlan 99
    switchport trunk allowed vlan 1,21-23
    switchport mode trunk
    !
    interface Port-channel 1
    switchport trunk native vlan 99
    switchport trunk allowed vlan 1,21-23
    switchport mode trunk

    Are the above outputs the same as the below? Will my lacp function properly,right? i see packet Packet tracert 5.0 doesn’t support channel-protocol CLI

    SW_B# sh run

    interface FastEthernet0/3
    switchport trunk native vlan 99
    switchport trunk allowed vlan 1,21-23
    channel-protocol lacp
    channel-group 1 mode passive
    switchport mode trunk
    !
    interface FastEthernet0/4
    switchport trunk native vlan 99
    switchport trunk allowed vlan 1,21-23
    channel-protocol lacp
    channel-group 1 mode passive
    switchport mode trunk
    !
    !
    !
    interface Port-channel 1
    switchport trunk native vlan 99
    switchport trunk allowed vlan 1,21-23
    switchport mode trunk

Comment pages
1 2 3 61 52
  1. No trackbacks yet.