Home > VTPv3 Sim

VTPv3 Sim

February 11th, 2015 in Lab Sim Go to comments

You have been asked to install and configure a new switch in a customer network. Use the console access to the existing and new switches to configure and verify correct device configuration.

VTP_Topology.jpg

Question 1

Explanation

To comply with the configuration of other switches, we need to get VTP configuration of Sw1 or Sw2. On Sw1 use the “show vtp status” command:

Sw1_show_vtp_status.jpg

From this output we learn on Sw1:
+ VTP is running version 3
+ VTP Domain is “CCNP”
+ Sw1 is the VTP Primary Server (we will explain about Primary Server later. Now just understand it is in VTP Server mode)

So on the New_Switch, the VTP Domain must match. New_Switch should run VTP version 3 if if can (but it is not a must as VTP version 2 is compatible with VTP version 3). The New_Switch is connecting to hosts so it is in Access Layer so it should be configured as a VTP Client (although Transparent mode is acceptable) so there are only two suitable choices D & E.

From the exhibit, the New_Switch is connecting to a host in VLAN 100 so its E0/0 interface should be in VLAN 100 -> only D is correct.

Question 2

Explanation

On Sw1 & Sw2 we can check with the “show interfaces trunk” command:

Sw1_show_interfaces_trunk.jpg

Sw2_show_interfaces_trunk.jpg

Sw1 & Sw2 are connected through E2/3 & E2/3 so we can see the native Vlan on these trunks are 99. We should check both Sw1 & Sw2 to see if the Native Vlan on both sides match.

Question 3

Explanation

In VTP version 3, there are two additional fields under the output of “show vtp status” command. They are:
+ “Primary ID”: The MAC address of the Primary Server
+ “Primary Description”: The hostname of the Primary Server

The Primary Server is used on VTP version 3 to avoid the bad behavior in version 2. In VTP version 2, a VTP client (or Server) can be taken out of the network. When it comes back, it can overwrite a VTP Server if its Revision number is higher. This problem no longer exists in VTP version 3 because there is only one VTP Primary Server at a time. Only a VTP Primary Server can create new VLAN.

After creating new VLAN, the VTP Primary Server will advertise its VLAN database to other VTP clients/servers so in fact answer A is not correct. In this question you just need to check if Sw1 or Sw2 is the VTP Primary Server then we can create both VLAN 500 & 600 on it. Then it will advertise these VLANs to other switches.

Sw1_show_vtp_status_primary_server.jpg

From the output we see Sw1 is the Primary Server so we should configure VLAN 500 & 600 only on this switch.

Note: To make a switch a Primary Server, issue the “vtp primary vlan” under privilege exec mode. For example:

Sw1#vtp primary vlan

Question 4

Explanation

To configure private VLAN we have to change VTP (even version 3) to Transparent mode. In fact, to disable VTP pruning on Sw4 (in Client mode) we also have to change to VTP Transparent mode so answer C can be understood as “change SW4 to Transparent mode” so it is the best choice.

Note: Unlike VTP version 1 and 2 in which VTP pruning is enabled on VTP Server only, VTP version 3 requires VTP pruning must be enabled on all the switches in the VTP domain so we can also disable VTP pruning on each switch separately. Here is the link for your reference: http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst3750x_3560x/software/release/12-2_55_se/configuration/guide/3750xscg/swvtp.html

“With VTP versions 1 and 2, when you enable pruning on the VTP server, it is enabled for the entire VTP domain. In VTP version 3, you must manually enable pruning on each switch in the domain.”

Comments
Comment pages
1 4 5 6 749
  1. Rainbow Dash
    November 10th, 2016

    As Anonymous pointed out on page 4:

    On SW1 the commands would be:

    SW1#spanning-tree vlan 500 root primary
    SW1#spanning-tree vlan 600 root secondary

    These need to be run on SW1 to set them. However how do you set SW2 as primary for 600, and secondary for 500? Normally this would need to be run on SW2:

    SW2#spanning-tree vlan 600 root primary
    SW2#spanning-tree vlan 500 root secondary

    So how do you configure SW2 as per the above from SW1? I don’t think it can be done.

    Note that the Primary Server feature is part of VTPv3 and refers to adding/removing/modifying VLANs only – it’s not part of STP.

    When we set a VLAN as primary or secondary root this is part of STP, not VTPv3.

    Therefore I think the answer can only be (A).

  2. Rainbow Dash
    November 10th, 2016

    I’ve been thinking about Question 3: it’s in a VTP sim, not STP – I think the STP part of the question is actually a trap to throw people off. To do what they wanted in the question has 2 parts – configure the VLANs (add 500,600) then configure STP (primary and secondary roots).

    The answers only refer to configuring the VLANs (VTP) not STP – therefore I now think (B) is correct – as you do the VLAN configuration on SW1 (the primary server). You’d then configure the primary and secondary roots but that’s not part of the answer.

  3. Keneth
    November 11th, 2016

    Guys please share your vce/pdf 191q dump, kindly send it to ken_b1975 @ yahoo dot com.
    Thank you in advance.

  4. Ted
    November 14th, 2016

    Dear Examtakers, 191 q dumps still valid ?

  5. Ben
    November 16th, 2016

    I’m also scheduled to test this week. Anything new ?s in the pool or is 191 good to go?

  6. Chunli
    November 18th, 2016

    Hello folks !!

    I wrote 300-115 & passed here’s my score (840/1000) i would suggest http://pdfdumps.us/exam/300-115.html for updated and valid dumps.

  7. 100kaa
    November 19th, 2016

    what happens if i dont do one sim? will i fail because 1 sim? in exam sims i get 100% in 191q dumps but i have problem with acl on switches :D

  8. Anonymous
    November 22nd, 2016

    I am the only one who can not find the questions & options of this SIM?

  9. soon
    December 15th, 2016

    can anyone share the valid dumps …Thx alot !!! soon86 @ dot hotmail dot com
    Thx!!!

  10. Jake
    December 15th, 2016

    There valid…according to other posts on this site from today

  11. Anonymous
    December 15th, 2016

    Can anyone please the valid dump to dufunmy @ gmail . com

  12. Anonymous
    December 15th, 2016

    Can anyone please send the switch current dump to dufunmy @ gmail . com

  13. Anonymous
    December 16th, 2016

    Can someone pls share the latest valid 300-115 dump to sgl at mail2007 dot com. Thank you.

  14. Anonymous
    December 16th, 2016

    i too do not find Question for all explanations given at certprepare.com site ? i see only Explanation every where . Can anyone help me to get get question for all explanation at certprepare.com ?

  15. Someone
    December 19th, 2016

    Question are in the pdf. u can find them from here
    http://www.certprepare.com/switch-questions-and-answers

  16. Mourad
    December 21st, 2016

    help in Q3
    1-What is the correct answer is it A or B?
    2-Required any configs to be put in?
    3-any feedback I would appreciate it.

    Thank you

  17. Richard Stevens
    December 22nd, 2016

    Hi readers, just passed my 300-115 exam :) and i wanted to thanks hhttps://www.braindumps4it.com/braindumps-300-115.html for the best study material, they have most updated dumps.

  18. Micheal
    December 23rd, 2016

    Implementing Cisco IP Switched Networks 300-115 exam questions and answers are available here https://www.dumps4download.us/free-300-115/cisco-question-answers.html

  19. roh
    December 26th, 2016

    Please update do we need configure in this question or just see the configuration and answer…

  20. Anonymous
    December 27th, 2016

    I passed exam last Sunday….191 dump still valid… good luck for all

  21. Jake
    December 27th, 2016

    any chance you can send dumps to eigrp100 at gmail dot com?

  22. Shriram
    December 29th, 2016

    Guys,

    Please share your mail ID on below mail so that i can sent you 191q dumps…

  23. Shriram
    December 29th, 2016

    Guys,

    Please share your mail ID on below mail so that i can sent you 191q dumps…
    shriramtrimal19 @ gmail dot com

  24. Jake
    December 29th, 2016

    I passed the switch exam with a 976. I got the ‘LACP with STP’ lab, AAAdot1x, VTP Lab 2 & HSRP SIM. I mostly studied every lab/sim & question on this website. Every question was from this website. The 191 dumps I kindly received were from Actual Tests Version 10. These dumps may have contained a few questions not on this website but almost identical so you don’t need them. The only change I made was to the “LACP with STP lab”. In this lab I put all the configuration settings under the interface (interface range fa0/3-4) not the port channel group. Every other answer came from this website. I am now a CCNP using this website.

  25. Hiko
    January 2nd, 2017

    @Shriram please send me 191q dumps hikmetcisco @ gmail dot com

  26. Emma
    January 5th, 2017

    201 Questions With Answers
    300-115 Real Exams Question Answers
    Just 1 day study required to pass exam
    100% Passing Assurance
    Money Back Guarantee

    http://www.dumps4download.com/300-115-dumps.html

  27. Anonymous
    January 6th, 2017

    Can you, please, send me the latest dumps at {email not allowed}? Thanks

  28. Elena
    January 6th, 2017

    Thank you @natasha for recommending http://braindumpskey.com/ for my exam preparation, I just passed my 300-115 exam, all questions came from the dumps.

  29. Anonymous
    January 7th, 2017

    Can somebody, please, send me the latest dumps at dianapetra89 @ yahoo.com?
    Thanks

  30. eryxcs
    January 10th, 2017

    please send me a coorect dump to eryxcs(at)gmail.com, i will take exam on the january

  31. bavaria
    January 10th, 2017

    please send the newest dump to me, too. thanks.
    pinotgrigo[at]web.de
    i must take exam in January

  32. ahemd erlrofaie
    January 11th, 2017

    Hi I pass the exam ccnp switching 300-115 with 979 score at (9-1-2017) the questions here is enough , you don’t need to see any other dumps , and this site is still valid .
    but by the way if you have studied the 191 dump , it also valid and you can depend on it completely , so it is your choice to study this site or the 191 dump both are valid.
    Regarding to the simulations it were:
    1-lacp question
    2-aaa dot1x
    3-hsrp question

    Important note:
    Regarding to Lacp question it is important to know that, after creating the port-channel (the logical port) , you have to implement the trunk configuration under the physical interfaces
    You can do that through entering the interface range f0/3-4 and follow the bellow configuration:
    SW-A(config-if-range)# switchport mode trunk
    SW-A(config-if-range)# switchport trunk native vlan 99
    SW-A(config-if-range)# switchport trunk allowed vlan 1, 21-23
    SW-A(config-if-range)#no shutdown

    The reason for that, it because the question ask you to implement all the configuration under the physical interfaces, so configuration under the logical port is not recommended
    I wish for you the best

  33. ahemd erlrofaie
    January 11th, 2017

    Hi every one for any one need the latest pass4sure dumps for ccnp routing , ccnp switching , ccnp tshoot
    Send email on ahmedrofaii at gmail dot com
    They are valid and for free
    Also I have the 191 dump for ccnp switching
    I wish good luck for you all

  34. Micheal
    January 11th, 2017

    Get actual Implementing Cisco IP Switched Networks 300-115 exam questions from https://www.dumps4download.us/free-300-115/cisco-question-answers.html

Comment pages
1 4 5 6 749
  1. No trackbacks yet.