Home > Spanning Tree Lab Sim

Spanning Tree Lab Sim

May 17th, 2014 in Lab Sim, LabSim Go to comments

Question:

The headquarter office for a cement manufacturer is installing a temporary Catalyst 3550 in an IDF to connect 24 additional users. To prevent network corruption, it is important to have the correct configuration prior to connecting to the production network. It will be necessary to ensure that the switch does not participate in VTP but forwards VTP advertisements that are received on trunk ports.
Because of errors that have been experienced on office computers, all nontrunking interfaces should transition immediately to the forwarding state of Spanning tree. Also, configure the user ports (all FastEthernet ports) so that the ports are permanently nontrunking.

SpanningTreeLab.jpg

Requirements:
You will configure FastEthernet ports 0/12 through 0/24 for users who belong to VLAN 20. Also, all VLAN and VTP configurations are to be completed in global configuration mode as VLAN database mode is being deprecated by Cisco. You are required to accomplish the following tasks:

1. Ensure the switch does not participate in VTP but forwards VTP advertisements received on trunk ports.
2. Ensure all non-trunking interfaces (Fa0/1 to Fa0/24) transition immediately to the forwarding state of Spanning-Tree.
3. Ensure all FastEthernet interfaces are in a permanent non-trunking mode.
4. Place FastEthernet interfaces 0/12 through 0/24 in VLAN 20.

Answer and Explanation:

Switch>enable
Switch#configure terminal
Switch(config)#interface range fa0/1 – 24
Switch(config-if-range)#switchport mode access (Make all FasEthernet interfaces into access mode)
Switch(config-if-range)#spanning-tree portfast (Enables the PortFast on interface)

Next, we need to assign FastEthernet ports 0/12 through 0/24 to VLAN 20.

By default, all ports on the switch are in VLAN 1. To change the VLAN associated with a port, you need to go to each interface (or a range of interfaces) and tell it which VLAN to be a part of.

Switch(config-if-range)#interface range fa0/12 – 24
Switch(config-if-range)#switchport access vlan 20 (Make these ports members of vlan 20)
Switch(config-if-range)#exit

Next we need to make this switch in transparent mode. In this mode, switch doesn’t participate in the VTP domain, but it still forwards VTP advertisements through any configured trunk links.

Switch(config)#vtp mode transparent
Switch(config)#exit
Switch#copy running-config startup-config

(Notice: Many reports said the copy running-config startup-config didn’t work but they still got the full mark)

 

Other lab-sims in this site:

LACP with STP Sim
MLS and EIGRP Sim
VTP Lab 2
VTP Lab
AAAdot1x Lab Sim

Comments
  1. Yvos21
    April 13th, 2015

    One requirement says:
    “Also, all VLAN and VTP configurations are to be completed in global configuration mode as VLAN database mode is being deprecated by Cisco.”

    Why is the answer putting the spanning-tree portfast under the int range fa0/1-24 ?

    Should it be under the global config?

    Any comments Please…

    like this one:

    config t
    spanning-tree portfast default

  2. bilawal
    April 29th, 2015

    can anyone send me a dump for new switch ccnp please, email is
    bilawal.khan049@yahoo.com

  3. Jojy
    May 20th, 2015

    Here Get 100% Authentic best latest Dumps
    with all time email support for your preparations

    http://goo.gl/0LCv6r

  4. waninae39
    June 10th, 2015

    is the LAB on the new 300-15 exam?
    no one yet said that they saw this

  5. RP
    July 15th, 2015

    Yvos21.

    spanning-tree portfast default command is not the best option as it will apply portfast in all ports, including gi0/1 and gi0/2. Which should be used for trunking links.

  6. Anonymous
    August 24th, 2015

    pls send latest dumps on j4jais@hotmail.com

  7. Henok Yohannes
    November 13th, 2015

    If the switch is in vtp transparent mode it means that at least 1 interface should be in a TRUNK mode connecting to another switch. But the lab is asking to make all fa0/1-24 access mode? Does this contradict or ……. ?

  8. lik
    November 15th, 2015

    well, HENOK, you have a couple of Gi interfaces here…

  9. Kaden
    December 12th, 2015

    These labs are great, but don’t give enough hands on to learn.

  10. needmoreqs
    January 24th, 2016

    is this lab will part of the exam?

  11. HITMAN
    May 13th, 2016

    Hi, friends this lab is included in the real exam??

  12. Cezary
    June 22nd, 2016

    All labs on this website included in the exam. I mean a random selection of them.

  13. Luqi1991
    July 21st, 2016

    Please can somebody who has taken the exam confirm which will work for the aaa lab please :
    Option 1
    ASW1:
    aaa new-model
    Passed today 979.191q still valid.
    aaa,lacp lab,and HSRP with 4 router.
    aaa new-model
    radius-server host 172.120.40.46 key rad 123
    aaa authentication dot1x defaut group radius
    aaa system auth-control
    int fa0/1
    switchport mode access
    dot1x port-control auto
    no shut(but enebled)
    copy run start
    DSW1:
    access-list 10 permit 172.120.40.0 0.0.0.255
    vlan access-map mymap 10
    match ip address 10
    action forward
    exit
    vlan access-map mymap 20
    action drop
    exit
    vlan filter mymap vlan-list 20
    copy run start don`t forget on both switch
    or Option 2 :
    ASW1 :
    aaa new-model
    radius-server host 172.12.39.46 key rad123
    aaa authentication dot1x default group radius
    dot1x system-auth-control
    interface fa0/1
    switchport mode access
    dot1x port-control auto
    np shut
    exit
    DSW1 :
    ip access-list standard 10
    permit 172.120.40.0 0.0.0.255
    exit
    vlan access-map PASS 10
    match ip address 10
    action forward
    exit
    vlan access-map PASS 20
    action drop
    exit
    Vlan filter PASS vlan-list 20
    copy run start
    Hopefully anybody who has taken this in the last month who could possibly shed some light on this would be much appreciated ?

  14. zee
    August 16th, 2016

    Hy brothers
    If Anyone attempted CCNP Switch exam??
    Tell me about the dumps and labs still valid or any change occured??
    I am going to attempt the switch exam
    preparing dumps with 191 questions and labs Lacp with stp, AAA, MLS & Eigrp
    help me if you have any knowledge

  15. ebs
    September 9th, 2016

    please send latest dumps :abbas19501{@}gmail.com

  16. Grumpy
    September 9th, 2016

    Can someone send me the latest 191q dump luckyjack2010 at gmail dot com?

  17. Ugye
    September 12th, 2016

    dumps at {email not allowed}

  18. Ugye
    September 12th, 2016

    dumps 300 115 latest at ugye at live.com

  19. Ugye
    September 12th, 2016

    dumps 300 115 latest at ugye at live.com , anyone please

  20. Anonymous
    September 13th, 2016

    Please somebody send me 191Q Dump at MuhamadPv [at] gmail.com

  21. ll
    September 22nd, 2016

    Today i passed ccnp switch exam.
    All question are from 191q dump .
    lab are LACP WITH STP, DOT1X AND HSRP SIM
    be carefull in dot1x lab check ip . // same as on certprepare

    lacp lab ,interface “vlan 1” already configure ,ping work at switch b , ping to router 192.168.1.1 work, ip defaut gatewary not required, be care first shut interface interface fa03-4 and port-channel1 when configuration complte than unshut the interfaces//same as on certprepar

    hrsp sim as on certprepare

  22. Hieu Tran
    September 29th, 2016

    Just passed today with 979. 191 dump still 100% valid

    Lap is LACP, aaa dot 1x.

    LACP it clearly requested to configure on physical port

    For aaa dot 1x, you no need to configure ip add for Vlan1 as it already there

    Alo no need to configure in f0/1 for swicthport mode access and switchport access vlan 20 as it already configured

    Strongly recommend you show run every node before configuring

    Many thanks to certprepare :)

  23. IQ
    October 3rd, 2016

    Can someone send me the latest dumps to my email address jeffreylopez_@hotmail. com

  24. noob
    October 3rd, 2016

    how do I see the questions

  25. Anonymous
    October 29th, 2016

    please send me 191 dumps to {email not allowed}

  26. Anonymous
    October 29th, 2016

    please send me 191 dumps to eigrp100@gmail. com

  27. Ajit
    November 6th, 2016

    Can any one please send latest dumps to {email not allowed}

  28. Ajit
    November 6th, 2016

    Can any one please send latest dumps to niki.niks@ gmail . com

  29. Keneth
    November 11th, 2016

    Guys please share your vce/pdf switch 191q dump, kindly send it to ken_b1975 @ yahoo dot com.
    Thank you in advance.

  30. Ted
    November 14th, 2016

    Dear Examtakers, 191 q dumps still valid ?

  31. usedump
    November 16th, 2016

    @LUGI and group…. The first option for VACL has unneeded commands, which is PASS 20. If option one is desired then explicit deny is already set by default and can be accomplished with the following:
    !
    Router(config)# ip access-list standard NET
    Router(config-acl)# permit 172.120.40.0 0.0.0.255
    Router(config)# vlan access-map VACLTHINGY 10
    Router(config-access-map)# match ip address NET
    Router(config-access-map)# action forward <—-EXPLICIT DENY is already here
    Router(config-access-map)# exit
    !!!Apply filter
    Router(config)# vlan filter VACLTHINGY vlan-list
    !
    If you need to log the denies you must some how capture the info much like a extended ACL with log command at end of permit or deny and is configured as follows:
    !
    !Define the catch all ACL!
    Router# Standard IP access list any_host
    permit any
    !!!!DEFINE VACL MAP!!!
    Router(config)# vlan access-map VACLTHINGY 10
    Router(config-access-map)# match ip address NET
    Router(config-access-map)# action forward
    Router(config-access-map)# exit
    Router(config)# vlan access-map VACLTHINGY 20
    Router(config-access-map)# match ip address any_host
    Router(config-access-map)# action drop log
    Router(config-access-map)# exit
    !!!!APPLY VACL!!!!
    Router(config)# vlan filter VACLTHINGY vlan-list
    !
    !
    !!!!REFERENCE below:
    Pg 16. http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst6500/ios/12-2SX/configuration/guide/book/vacl. pdf

  32. usedump
    November 16th, 2016

    After Vlan-list dont forget the VLAN IDs you would like to add, for some reason the post deleted the special characters

  33. Anonymous
    November 17th, 2016

    Dears,

    Gold you please send me 191 q dumps to {email not allowed}.

  34. Arman
    November 17th, 2016

    Would you please send 191 q to alishah.arman786@gmail.

  35. Arman
    November 17th, 2016

    Would you please send 191 q to {email not allowed}

  36. Majd
    December 3rd, 2016

    I think the answers for this part is missing

    Ensure all FastEthernet interfaces are in a permanent non-trunking mode.
    I’m not sure if we have to assign BPDU Guard on all port or just show int trunk
    Please advise

    Thanks

  37. Micheal
    December 16th, 2016

    Here you can get Implementing Cisco IP Switched Networks 300-115 exam questions with answers from https://www.dumps4download.us/free-300-115/cisco-question-answers.html

  38. Jake
    December 27th, 2016

    Stop advertising other websites. Are you kidding me?

  39. Jakehelps
    December 29th, 2016

    I mostly studied every lab/sim & question on this website. Every question was from this website. I passed the switch exam with a 976. I got the ‘LACP with STP’ lab, AAAdot1x, VTP Lab 2 & HSRP SIM. The 191 dumps I kindly received were from Actual Tests Version 10. These dumps may have contained a few questions not on this website but almost identical so you don’t need them. The only change I made was to the “LACP with STP lab”. In this lab I put all the configuration settings under the interface (interface range fa0/3-4) not the port channel group. Every other answer came from this website. I am now a CCNP using this website.

  40. mkzozo
    January 12th, 2017

    thanks 9tut i got my switching exam today. everything was from this website

  41. Anonymous
    January 16th, 2017

    Can anyone please send latest dumps to asecret900@ gmail . com

  42. Aaron
    February 9th, 2017

    You can download the newest 300-115 questions and answers in this PDF file: http://www.dumps4download.com/300-115-dumps.html

  43. CCIE Expert
    February 13th, 2017

    New Update, My student passed today. Latest 100% VALID CCNP SWITCH 300-115 Exam Questions Dumps at below page including all labs in Packet Tracer format. Working VCE player also included in package.

    To download: copy below url to your address bar
    migre.me/w3hPS

  1. No trackbacks yet.